Hairpins turning to cresc./dim. in parts

Is it possible that all cresc./dim. in full score are turning hairpins in parts? Can I avoid this?

Yes you can! Use the propagate properties function. Select all relevant stuff from score, and Propagate properties. Notice that the properties may differ when in Write mode or Engrave mode.

Additionally, if you actually want all cresc/dim marks in this particular project to use the text instruction rather than appear as hairpins, you can change the default appearance on the Dynamics page in Engrave>Engraving Options. These settings apply to all dynamics in all layouts.

But if you only want some to be text and have the rest stay as hairpins, use Propagate Properties as Marc described :slight_smile:

Oh! Thank you very much. It solved the problem!!