Half Note Automatically Converted to 2 Tied Quarter Notes

Hello,

I’m relatively new to Steinburg so it’s entirely possible I’m just doing something wrong. I have the latest version of Dorico (2.2.10) Mac installed just yesterday. However, when I try to enter a half note, it always gets converted to 2 quarter notes tied together. I cannot remove the tie and the “force duration” option doesn’t seem to have any effect. I created a new/blank project from the solo piano template to use for this example. I then added the time signature (tried both 2/2 and 4/4). Then I added one bar’s worth of notes. I’ve attached a screenshot that shows the issue. The picture shows the notes that I entered. It also shows the two tied notes and that in the left sidebar it’s indicating that it is a half note.


I appreciate any assistance!!

-Mark

Hi Mark, welcome to the forum. Force duration absolutely should work. Have you checked the documentation to make sure you’re using it correctly?

While in note input, press the letter O, and enter the exact durations and pitches you wish to appear.

But you don’t actually need force duration here. To make this sort of thing automatically, check out Notation Options—Note groupings.

Hi Dan,
Thanks for the reply. Sorry, I didn’t mention it in my post. I am not using the Pro version but Elements. Interesting thing is that while the documentation shows the Notation Options in the “Elements” docs:
https://steinberg.help/dorico_elements/v2/en/dorico/topics/write_mode/write_mode_notation_options_r.html
Also shows the Notation Options “gear” to the right of the Flows panel in the Elements docs too:
https://steinberg.help/dorico_elements/v2/en/dorico/topics/setup_mode/setup_mode_flows_panel_r.html#setup_mode_flows_panel_r

it appears that Notation Options is not available with the Elements version. In the Comparison on the main dorico page in the “Customization” section it shows the Notation Options as “Fixed”. So it sounds like Notation Options is not available which is what I’m seeing at least.

Yes I believe I’m attempting to use the Force Duration button properly.

  1. Switch to Write mode
  2. Select the tied notes. You cannot select just one. Clicking on any part of of the two notes or the tie barall does the same thing.
  3. Click on the Force Duration button or press the “O” key
    Result: Nothing happens. Based on Notation Options not being available in Elements, it kind of sounds like this behavior might be on purpose. If that is the case, then to me it seems like a bug. No matter whether I can edit the Notation Options, it currently is ignoring the basic function of entering a a half note. I enter a half note and it decides that is incorrect and changes it to the much less obvious option of inputting/displaying 2 quarter notes tied together. Yes both results are played the same way but the decision to use the less obvious option just doesn’t seem logical.

Am I missing something?

Ah, I didn’t realize you were using Elements.

No, you need to be in note INPUT mode. In Write mode, select the spot and press Enter to show the caret. Then “O,” and enter the notes as desired, overwriting the existing notes.

The reason for this is the convention that the rhythmic mid-point of the bar should be visible —hence the quarter-tied-to-quarter. Dorico’s default recognizes that convention, but it allows you to override if desired. It’s not a bug.

You can also set Force Durations on a note after the fact, so Mark, using your steps, after step 3, when you hit O to switch on Force Durations for that selected note, if you then hit 7 to change its duration to a half note (minim), you’ll find that it becomes notated as a half note.

I’m sorry that the documentation for Dorico Elements is still basically the documentation for Dorico Pro: we have prioritised completing the Dorico Pro documentation over cutting out the bits that need to be removed for Dorico Elements, but that is something we should be able to return to soon.

Hi Daniel!! That did it. You da man!! Thanks for helping out the newbie!

I just hit a situation where Force Duration wouldn’t work. In a bunch of tuplets I wanted to double the duration of one note to take the space of the following rest. To get an eighth note instead of tied 16ths I had to:

  • unbeam the group of tuplets
  • go back to original short duration with the following rest
  • click on the note I wanted to make longer
  • click the longer rhythm in the rhythm panel rather than increase length of note with alt-shift-right arrow
  • then rebeam with apple-b