Halion 5 can't import vstsound files- greyed out


iMac i7 late 2009 16GB Ram
Yosemite 10.10.3
Logic Pro X 10.1.1

Here is the support message I sent to Steinberg but I am hoping someone here can give me a solution to this issue:

Tried to import/ register a 3rd Party vstsound file By Patchpool that I own called Sonic Cinema. Followed the directions in manual. Can navigate to the folder where file is but it is greyed out and cannot select.

So, thinking there was something wrong with the file I tried to import a vstsound file as a test from Halion Symphonic Orchestra , that I also own, on the same external hd. But, after navigating to the folder where these sound files are located same issue. Vstsound files are greyed out and cannot be selected to register them. I know that the vstsound files of Halion Symphonic Orchestra(latest version) are ok because the HSO plugin works fine.

I am going to purchase Simon’s new library for Halion but have to solve this problem first…

I’m baffled. Thank you in advance for any help anyone can offer…

I’ve encountered this before, it is a strange one.

Attempt to load one of the presets in question, then when the missing samples dialogue comes up, point it towards the relevant vstsound file and it should (hopefully) index it, finding the samples and registering the vstsound file in the process.

This worked for me, and in doing so seemed to cure the problem.

Mine were also on an external drive, which might be a contributing factor.


This really is a strange issue, in one out of about 10 cases the vst-soundcontainer will not register as it should, in that case it’s an easy procedure to create an Alias manually and drop that Alias in the user library.

User (you)/Library/Application Support/Steinberg/Content/HALion/VST Sound

c:\Users\ [User Name]\AppData\Roaming\Steinberg\Content\HALion\VST Sound\