Halion 6 content 30Gb - Corrupt zip file/Error in downloading


I have recently upgraded to Absolute 4 collection. All softwares were downloaded successfully via Steinberg download assistant except Halion 6 Content gives error after approx. 5GB of download. All other big files were downloaded successfully.

It simply gives error while downloading and Steinberg download assistant gets crash just after the error.

I have also tried to download zip file directly from Steinberg which is 27 GB but when i tried to unzip it gives error saying zip file is corrupt.

Anyone facing this issue? I have attached the error snapshot.


I tried to download same yesterday. after downloading of 14gb I have to pause downloader, when I want to continue, it drops to 3GB. I was facing same issue with iconica library download few months ago. But no error appear. It looks that it works well in case that You didnt pause it until its complete. But I can confirm, that I was far away 5Gb of this content without any error.

It seems my internet provider or my modem parameters have issue. I tried halion content download from two different providers and it was successful. Finally i had to visit friend to download the content. I reduced MTU size to 1450 in my modem last year, reducing the mtu size should not be problem but I will change it back to 1500 and see if that works otherwise its my ISP.

I downloaded everything succesful only the grand 3 content failed at 3 GB and halion 6 content failed at 22 GB. Tried again but no succces.
Then on another pc now trying but it the indicator says ‘WAITING’

How can I solve this problem? :frowning:

Hi All, I am also having errors downloading absolute 4 libraries using steinberg download assistant. I bought the upgrade from absolute 3. I need your support to download them . it has been 3 weeks now.
When download is completed, the next action is system verification. The errors show

I try downloading from different PCs and same was happening. see attached photo

Well sometimes is better to use direct download from steinberg site. but it doest work best every time - its slower, but it alows to continue in case of some download fails, probably not everytime.
Regarding steinberg downloader, its strange. I was trying to download HS6 content, when I was on 10Gb I decided to pause, when I was try to continue it said that only 3gb was downloaded, but status bar was in 1/3 ( abouzt 10gb) so I was continue download and also turn on measurement of downloaded data and at the end, it downloads 20gb to finish this 30gb file. So its laying about lost data.

I’m having the same problem, I can only download around 4-5 GB of content because getting an error message. I’ve tried everything from not using the internet at all except to download the content to restarting my computer, cleaning the cache, resetting my router, and yet, nothing works. I’m very disappointed, it’s no small purchase. I’ve attached the error message in case it might be useful to other people.

I downloaded Halion 6 and got 29.1 GB of its content but there are a couple missing. Is there any way to download just the missing parts without having to download the whole 30GB content again?
I accessed the library manager and it did download a few things but not the ones in question. It’s telling me that all the samples are registered.
How do I get the missing parts?

Thanks for your thoughts!


Chat support gave me the 2 missing files I needed. Saved me from having to download the whole content.
Thanks Joel!