Halion 6 content downloaded but will not open


i recently had to do a new install of Windows 10 and Cubase after a hard drive failure. I have now reinstalled Windows 10 on a new 1TS
SSD and downloaded Cubase 10.5 which appears ok. I had other instruments, including Halion 6, The Grand, GA5 - all the instruments have downloaded ok, using Steinberg Download Assistant but the large Contents packs, whilst downloaded to the Download Folder, whilst showing all the SMT files etc will not open. In the download folder they seem greyed out, but in the contents folder in the program data folder, if I double click, which I understand should register the file I get the following “…unknown variable installation_log_destination_filepath” -

it doenst matter which instrument whether its Halion, The Grand, GA5- its the same thing with them all. I’ve tried uninstalling Halion 6 twice and reloading the instrument and the content and it makes no difference. Attached is a screen shot of what happens.

Anyone got any idea how to resolve this?

Hi, for anyone interested, I appear to have fixed the issue. In checking on the properties tab on a file I found it was set to open with the Steinberg Download Assistant. I changed it to the Steinberg Libraries Assistant and Voila !, it then proceeded to register all the Halion Content and populated the entire content to the Library.

Why it was set to open with the Download Assistant I have no idea. I only figured it out by looking at the properties tab on my laptop where I downloaded some Halion content and compared it with the material on my PC. Another Cubase mystery solved; sometimes though I feel like Cubase is Moriarty and on a bad day I am Dr Watson sans Sherlock Holmes. Till the next time…