Halion can't see Navia Free preset

Hi there,
I have a problem in registering the location of Navia free with Halion/Halion Sonic 7.
I tried to double click the VSTsound and registering it with Steinberg Library Manager to various places but it keeps not showing the preset needed to load the instrument.
I had this problem before with Flux, but I kept copy and paste among several locations and keep registering, then suddenly the presets appear. Unfortunately, I can’t seem to be able to do the same with Navia Free.

Any help is appreciated.

I have almost the same problem.
Navia harp free is installed and I see it in Halion, but it is not activated automatically, which it should be according to the install instructions.
Stuck - please help!

Open the Steinberg Activation Manager and activate it.

1 Like

It’s not there… :thinking:

Hmmm … I just went through the process. When I first opened the SAM, I didn’t see it. After a minute, it showed up. I’m not sure what else to suggest. Did you try the “refresh” button?

Do you see it in your My Steinberg account?

Nothing appears in the SAM about it.

I also tried to remove it from the library manager and then double click the file to register it again, then restart the PC, but still the same problem.

I didn’t even need to do that. I just installed it from the Steinberg Download assistant. Then, I opened the Steinberg Library Manager and confirmed that the file was installed in the same folder as the rest of my Steinberg samples (for me, on a secondary internal sample file drive in my user created “Steinberg” folder). Then, I opened the Steinberg Activation Manager and (once it showed up) clicked on “Activate”. After that, I launched Cubase Pro 13 and created a HALion 7 instrument track. The product was available to use. I don’t know what else to suggest :thinking: .

1 Like

Thank you for trying to help us, but for me I’ve just tried last time to “install again” from Steinberg Download Assistant together with Halion Sonic 7 (I have Halion 7), but it is the same. The only one preset appears with “no entry” sign next to it. When I try to drag and drop it to Halion 7 (or Halion Sonic 7), I get an error that it is not activated!
I tried to refresh the Activation Manager and waited for about 10 mins, but nothing appear there! I give up!
I had a big headache with Flux till I get it to work! I might just sell all Steinberg licenses I have, as all these apps (Download, library and activation) and for every install or update I must open the Authentication app on my phone … etc. Things got complicated much more than the old good dongle!

1 Like

I did the same - no luck. It doesn’t show up in SAM.
According to install instructions, it should be in the “My product downloads” but it wasn’t. I found it in the “VST instruments and Plugins” folder.
image

Yes, exactly the same. Nothing in mySteinberg profile, nor in My products in SAM.

I did the same to find it and installed it from there (VST instruments and Plugins).

It sounds like you haven’t obtained the license for this product. Please, go to this page:

and click on “Get Navia Harp Free” button, then log in with your Steinberg ID. A confirmation email should arrive shortly after. Only then will you see the corresponding license in SDM (My Product Downloads) and SAM.

1 Like

Thank’s Valsolim.
I have done exactly as you say 3 times, and it didn’t show up in SAM.
But I did it one more time today and THIS time it worked.
All is well :slight_smile:
Thank’s :hugs:

Thank you valsolim. I did that then I found it in My Products in SAM. I got the error of the activation again but after clicking on Try Again two times, it fixed it, so I’m able now to enjoy Navia Free :slight_smile:

Why can’t they just use the eLicenser. TGuitar was’t a pain like this. I’ve activated Navia Harp and I still can’t see it.

UPDATE: Rebooted and it’s a day later. This is still an issue. I did what was suggested above, but never got a confirmation email. The Navia Harp show as activated by the activation manager though.

I got that confirmation email but Navia harp free is still not workin’. I reinstalled it together with Halion Sonic several times and I can see the navia “soundbar” in Halion Sonic, but left from it is a traffic sign symbol from a one-way-road. In my account/software center is only my Cubase 13 licence.
Never got an answer from steinberg support so far…

Try to drag and drop the preset into the main window. An error will appear saying that activation is required. Click on “Retry” several times. Then it might get activated. I did exactly that and then it was ok, the no entry sign disappeared and I could use the only preset.