Halion error: Some content could not be loaded

When starting Dorico I always get this error message:

Why do I get this error?

I have a similar problem. Installed Dorico on my laptop (MacBP, SSD, i7 quad) this morning, no problem. Have tried all afternoon to install and start Dorico on my desktop (slightly older MacMini, HDD, i7 quad) and it reports the sound engine as dead, after trying to connect to sounds, and then the application becomes unresponsive, and has to be forced to shut down.

Maybe the issue for me is caused by a demo version (trial license) of Halion SO, expired but still on the soft e-licenser on the system. I have no problem with the licenses on the usb e-licenser. I have updated other music/audio software on the system, and the e-licenser program. Haven’t checked yet if there are old files and preferences left that should be removed, but will try that later.

Still no success with the startup on the MacMini.

2016-10-19 23:35:52.676 : Dorico 1.0.0 build 4025 (Oct 13 2016)
2016-10-19 23:35:52.676 : Initializing Printer Services
2016-10-19 23:35:52.873 : Got information for printer:
2016-10-19 23:35:52.938 : Initializing Core Services
2016-10-19 23:35:52.949 : Initializing Framework Services
2016-10-19 23:35:52.949 : Initializing localisations
2016-10-19 23:35:52.949 : Initializing Engine
2016-10-19 23:35:52.949 : Initializing Application
2016-10-19 23:35:54.910 : Initializing Audio Engine
2016-10-19 23:35:55.577 : Launched Audio Engine
2016-10-19 23:35:55.580 : Audio engine: Waiting for connection
2016-10-19 23:35:59.394 : Audio engine process died
(Force quit)

I believe the HALion sound licenser problem will go away if you update your eLicenser Control Center to the latest version (, and then allow eLCC to run the default license maintenance tasks.

maiju, try removing the VSTAudioEngine folder from ~/Library/Application Support/Steinberg, which should put things back to their default state, and make sure via Activity Monitor that no VSTAudioEngine process is running, then try starting Dorico again.

Thanks, have tried to find and remove, but this system is quite messy, and I have probably removed files and prefs and whatnot now and then, to get rid of stuff, should have known better, but… So there is no folder with that name in user-library-application support-Steinberg, and no VST audio engine processes. Will look into this tomorrow again, and think about what to do better. Still, I can find and play the Halion sounds in Cubase 8.5 and in Sibelius 8, even when I thought I had removed the standalone applications (some of them trial downloads). Well.

(edit: probably need to understand the audio plugin technology better first also.)

I looked in the list of installed Windows programs and found this:

But I don’t know which of these are possibly trial versions or licensed. How could I find that out?

The installed software usually is always the same, no matter if trial or full version. Depending on the found license then features get activated or deactivated. So please post a screenshot of your licenses as shown in the eLicense Control Center. But before doing that, please do as Daniel suggest. During startup of the eLCC please press the button “Perform Maintenance Tasks” to update the license database.

I did the “Perform Maintenance Tasks” in LCC which completed successfully:

Then I proceeded to download the Dorico license to the USB Licenser. And again, after a few seconds the LCC program crashed:

Do I get this right? You haven’t managed to activate your Dorico license, yet, because eLCC is always crashing on you?
Or are you trying to transfer the Dorico license from the soft-eLicenser to the dongle?
If you haven’t managed to activate your Dorico license in first place, then it would be no wonder that you get the error dialog that you posted the very first time.

Still, it is a mystery why the eLCC would crash during license activation.



Unfortunately, it’s a mystery to me too. I have now removed the two USB Licenser dongles and inserted them into other USB ports. Then restarted LCC. Meanwhile, after various “Maintenance Tasks” in the LCC, the previously existing licenses (Cubase 8.5, Wavelab 7) have disappeared from the Licensers in the LCC!!:

Now the behavior of LCC has changed with CONFLICTING messages:

When I start LCC I get this message:
LCC database outdated.png
Which in English means: “eLicenser License Database outdated … Click on eLD to update it”

Which I did. After that I received the following message conflicting with the previous message:

Which in English means: “The eLicenser Database WAS ALREADY uptodate”

Peter_, please contact us using the support request form in your MySteinberg account and include the screenshots you have posted here as well. We will have a look at that asap then.

I have done so. But there was a warning that it could take a long time because currently there are many support requests…

As I wrote earlier I suspect it is the poor state of my MacMini desktop system – the content of which has been migrated several times from generation to generation of computers and OS versions, maybe even with a flavour of Windows XP left somewhere in the dust on the HDD – that is causing the crashes I have described here in someone else’s thread about Halion content problems.

I intend to wipe the system and install as clean and from scratch as possible. I can do all I need to do with Dorico on the MacBook instead, for now.

But it would be nice to have some specific idea about why Dorico and the VST Sound Engine can’t work together on this system. I wonder if crash logs from my first attempts to run Dorico on this machine is interesting to the developers? I prefer to email the zip archive with the info to the team, so need an email address for that.

Malju, I’ve PM’d you with my email address.