Halion Halion can no longer find the patches!

After I closed Cubase 10.5 Pro last night and everything worked great, today Halion could not find/playback the patches anymore?

I haven’t had a problem like this with any SoftSynth yet.

Oh and the support here at Steinberg is also very lame. Sorry. I have a problem with the USB Licencer, after more than 2 weeks still no feedback. Thanks for nothing.

Very strange and annoying

(edited for profanity)

Instead of deleting harmless curse words, I’d prefer some help! Crazy Issue here in HALION!! Not usable. Thank you in advance

Of course - but this is a user forum, not official support. By all means keep ranting but that isn’t going to get things fixed


ok. Thank you. At least, you answer :smiley: I understand that! But what is the problem at steinberg? They don´t reply at all? we and others spend a lot of money on programms don´t run properly! Cubase Pro is very very good and stable, but the Absolute4 Package, you can´t work with! If every time the patches disappear or don´t load properly…The problems doesn´t exists with the great implemented Cubase synths Padshop2 and Retrologue. We are dissapointed from this Package and of course the support! They let you down like morons!

I totally understand the frustration and I don’t necessarily disagree. It’s the nature of a modern computer system that lots of things can go wrong…it’s fine to have a rant but SB won’t particularly care so best to try to fix it with whatever resources you can…starting here :slight_smile:

Can I just double check what the issue is - were you using factory patches in your cubase project and these have disappeared - or was it some edits you made to a patch that didn’t save with cubase ?

Hi. Yeah! We suspect an MS update as the causer? But not sure at all!

It where factory presets which we edited and than saved renamed in the users/documents/vst3presets/steinbergmediatechnology/halion6 folder.

But this is not the important thing, Halion don´t load the patches anymore!So i hjave toi manualy load them again! And when i save the project, close Cubase and load it again, disspeard/not loaded patches! Very weird and unusable! All the other Softsysnths in Use do load normaly.

I’m clutching at straws but what happens with Halion SE ?

We did not use SE in this project. And honestly i dont close it now :confused: must work on it!

ok - just thought it might be a test- maybe somebody will give a solution…

1 Like