HALion has lost Olympus Choir Micro

I’ve run into a slight problem. HALion SE 3.5.10 is no longer picking up Olympus Choir Micro, so any Vocal staves which are assigned “Sustain Ah” result in “some audio files are missing”. It also doesn’t show in the the “Load Program” listing of all available VSTs.

It is registered in the Steinberg Library Manager, and appears to be in the correct location. This has worked for months; nothing has changed on my computer. I’ve cleared the audio cache but have not tried resetting the audio engine data yet.

What should I try next?

First of all, Olympus is not an instrument, but a sound library which can be played back by e.g HALion

If you click the Detail button, the Steinberg Library Manager shows you the exact file location of the Olympus library. When you open a File Explorer or Finder window and navigate to that location, are the Olympus files really there?

Hi Ulf,
Thanks for responding. Yes, the files are actually present in the listed location (Windows 10). The project was created on another computer with a similar configuration. I’ve tried reinstalling HALion SE and rebooted several times. Everything appears to be installed correctly, yet Olympus Choir Micro is not being recognized.

If I create a new project for Soprano and Piano, apply the HSSE+HSO playback template, the Soprano slot is empty (Olympus Choir is not present). I can select other vocal sounds, but not the “Sustain Ah” of Olympus. NotePerformer works just fine,



Edit: Apparently I can’t attach more than two pictures. I had screenshots of the file locations. Will try as a reply.

![Steinberg Library Manager|690x99]
![Windows Explorer - Olympus Choir Micro|690x173]

Additional screenshots.

Are you using Dorico 4 or Dorico 3.5?

Dorico 4, latest version

Hi @Dennis_Larson , then I’d try the following:
Stop Dorico and go to C:\Users\{yourname}\AppData\Roaming\Steinberg\Dorico 4 AudioEngine_64
In there delete the 3 files mediabay3.db, MediaDefaults.xml and MediaFactoryDefaults.
Then start Dorico again, which will take a little longer than usual, because the Media Service will scan your drives for contents files anew. How about after that, Olympus is still not shown?

No joy here – Olympus is still not showing up.

At the same location, I mean C:\Users{yourname}\AppData\Roaming\Steinberg is also a subfolder called HALionSonicSE (or similar). What if you delete that folder and then restart Dorico?

Nope. Still missing.