Halion Sonic 3 - no Sound - solved!

Hi everyone,

since yesterday I have a strange problem with Halion Sonic 3 - both in Cubase 11 Pro and in the standalone app.

I have been working with Cubase and also with Halion Sonic and various sound libraries in Halion and Halion Sonic for many years without any problems.

But since yesterday there is no more sound in HS 3 for most instruments. Especially the HS 3 library (with all the GM sounds), B-Box, Dark Planet, Eagle, HSO etc. are affected, but also many other libraries.

Other libs, on the other hand, work perfectly (such as Auron, Anima, Flux, Skylab, etc.).

But what is really strange is that in HS SE 3 and in Halion all instruments work normally (both in Cubase 11 Pro and in the stand-alone app)!

And I have the same problem with Groove Agent 5 where I have no sound on most drum kits but everything works normally in GA SE 5.
Samples are all loaded correctly, I can also preview them in the edit window, but there is no sound via midi.

So it can’t be because of the sound libraries.

I have already uninstalled and reinstalled HS 3 and GA5, updated eLicense software, checked all libraries, brought everything else up to date.
But it was all useless. And now I’m completely at a loss…

My system:
iMac Retina 3.5GHz quad-core Intel Core i5, 32GB memory
Mac OS X Big Sur 11.6.5

Cubase 11 Pro with Absolute Collection 4

Libraries are stored on an external SSD drive.

Software, libraries and system are up-to-date.

Everything was working normally until last night. There is also no problem with other software or other plugins…

Thanks in advance for your assistance…


Problem solved!!!

Something had been changed under Options / Global/ Disk Streaming and everything was set to disk.

Changed the value back to default and everything is working normally again!

Thank you! :grinning:

Best wishes