Halion Sonic 7 - Inappropriate behavior of controllers when you have 2 or more layers

It seems that the new free Halion Sonic 7 has a bug. I load two layers into the instrument. I press the “Write automation” button on Cubase, move the instrument handles of the first layer, then move the handles of the second layer. I turn off the “Write automation” button. And it seems that everything is normal, the automation is read. But as soon as I move the mouse cursor over the parameters of the instrument, which is located on the first or second layer, the parameters themselves begin to change into chaotic values. This is despite the fact that I simply moved the mouse cursor without pressing any keys on parameters. (Win 10)

Hi @Denys_Tikhanov
Tried to reprduce with amped electra macropage on two layers, no problems here.
What HS7 preset did you try to get this?

Hmm very strange but I’ve tried to reproduce this behavior now but I can’t. This situation was with Flux. And now I’m a little embarrassed that I created this topic and I can’t reprduce it. Maybe this happened due to certain additional conditions. I apologize for taking up your time and i`m closing this topic. As soon as I have such a problem again, I will try to determine the conditions under which it occurs and will definitely write back.

1 Like