Halion Sonic SE 3 loses audio output

Hi, HSSE3 loads fine, I even managed to get the Flux synth into my library, which wasn’t there initially after installing Cubase 9.5 Pro…

But whenever I load HSSE3 as rack or track instrument, and load any instrument in whatever slot, add a midi track, connected to the HSSE3, start playing on my MIDI keyboard, I do hear the instrument initially, but after a few seconds or several notes that I’ve played, the HSSE3 stops sending the sound to the output. I constantly have to click the MIDI RESET button and then I hear the sound again. Unworkable. I have searched all the topics on the forums here, but I haven’t seen anyone mentioning this.

I allready uninstalled, reinstalled HSSE3 and Cubase 9.5 Pro, but nothing seems to help. HSSE3 finds all its libraries just fine, but it’s engine keeps stopping to send the sound to the outputs, after a few notes… Even when I click the notes on its interface with the mouse, I hear the instrument, but after a few clicks, the sound isn’t sent to the outputs anymore. The outputs do show some audio activity, below 50 dB, but it’s inaudible. The visual feedback from the midi data, coming into the HSSE3 remains correct, but audio output is suddenly cut away…

It’s the only VSTi that seems to have this problem, my 3rd party VSTi’s don’t have this issue, nor do the other included Steinberg VSTi’s…

Halion Sonic SE 2 worked fine on my previous Cubase versions. It began after upgrade, or even full re-install of Cubase 9.5…

Not workable like this. Any solutions or suggestions?

I seem to have been having a similar issue, but haven’t had time to properly trouble shoot it yet as I have been having crazy graphics followed by crashes when trying to use HSSE in either Elements 8 or Pro 9.5, (which I just bought so am not very familiar with).

The HSSE Stereo plug-in in VEPro on Slave works, and output and volume seem to be stable. My problems seem to be when using HSSE3 as a plugin in Cubase itself…but I still need to confirm that. I did notice CPU spikes and drop-out warnings with HSSE, and I see that has been noted before with El Capitan, which my Master/DAW machine is running on.

If I don’t get it sorted I will try running Cubase on my MacMini instead, which is on Sierra. But I’d prefer to keep it for VEPro nd the majority of plug ins. The only plug in I need Cubase to host is HSSE, as the factory sounds are not accessible on the other machine currently. However, shortly I will move my Cubase Elements licence to the Slave, and presumably then VEPro will be able to access HSSE factory content.

One thing I checked, on both machines, was that I’m running the latest HSSE, and previous installations are completely removed.
NB HSSE3 Free in the Applications folder is named "Version 2.5.10:. Confirmed yesterday by deleting, re-downloading and re-installing.

I need to maintain a crash-free session for long enough to check everything I’m doing before I can confirm an issue.

Some questions I have to answer before I can troubleshoot this is:

Why does HSSE not show up in VEPro as a VST plug in, but only as an AU plug in?
Why not as a Multi, only Stereo?

Why is the file downloaded from HSSE Free Download (link provided by email from Steinberg) named exactly the same as the file for “Update- patch” from the upper link on this, the same page that provided email application for the link to the HSSE Free Download?

No answer found re version number of HSSE3. However, after trashing prefs, in an empty project without VEP, I can host HSSE in an instrument track or rack, and hear each of several loaded instrument sounds. I had to turn my audio device volume fairly high but there may be some setting I am missing. I did check modulation was high.

Initially the sound was heard, then it went silent, but after a little it became reliable. Maybe just a little loading time involved.

Hi all,
I had a rack version of HSSE I was using on Cubase 10 yesterday and it was working fine. The work was saved and computer shut down.
Today, the output of same instrument did not work although the instrument and fader channel were indicating sound was working.

My main outputs are set at L+R channels 1 and 2 and so was halion. I switched halions output to ch2 and it worked but of course only on the right side (which it was at least half set for in the first place).

I searched the forums but didn’t get far so reluctantly went back and saved the instrument settings as a preset and loaded up a new halion from the f11 menu (stereo), loaded the saved preset and it all worked fine.
Bit of a pain but at least the work isn’t unsalvagable.

I wonder if this is a problem when it’s rack loaded ?

I am currently suffering from the same dilemna as all of you. I have checked the driver. Not the problem. I have hit midi reset. Works for making waking Halion SE up and allows notes with my Akai Mini to be played, but crashes as soon as it is expected to play a midi note I’ve recorded. I’m just using one program, the Musette 2 patch. The outputs are activated corrected and the inputs and outputs are correctly set up. So what gives? I have to tell you it has been a frustrating day. I’m in the middle of a project and didn’t need this today.