Halion Sonic SE 3 receives MIDI but plays no sound

Hey people,

I have Cubase Pro 11, and recently something Happened with the “Halion Sonic SE 3” Plugin, it just doesn’t play any sound.
I select some Preset and play the Keyboard in the plugin, and there is simply no sound.
Indicated that it previously worked Normally.
Does anyone Know what could be the reason ?
I am attaching a Pic from the Plugin, if it Helps.

Thanks!

Could you be more specific? Like, does the problem happen only in one project with one specific instance, or all instances, or with a new project and a newly loaded Halion?
Does the channel meter of the Halion Sonic channel show a signal?if yes, the plugin works fine, and there must be a problem with your signal routing or similar.

Hey,

The Problem also occurs in a new project, in every project.
when i press on the keyboard, i do see in the plugin itself that the light turns on and it response,
but in the mixer, in the “Halion Sonic SE 3 ” channel, there is no response.

Hey,

I have a very strange problem in Halion Sonic SE, looks like a bug to me.

When I go into Halion Sonic SE , select a preset and try to play something - there is no sound.
when i press on the keyboard, i do see in the plugin itself that the light turns on and it response,
but in the mixer, in the “Halion Sonic SE 3 ” channel, there is no response.

I tried deleting the Halion Sonic and reinstalling, it didn’t help.

I kept trying - After that , I selected in the inspector the button “No track preset”, and tried to select a preset from there.

image

When I browse, there is still no sound.

But when I choose preset with the white diamond - suddenly the sound works!

And what’s strangest, is that after I do that and choose another preset(with no white diamond) - it works too!

Not totally weird?

What is the preset with the white diamond anyway?
And how does it suddenly activate it?

Thanks!

The two squares are a single program/preset. The white diamond is a plugin “save state”, which will refresh the whole plugin when loaded. Halion Sonic SE doesn’t use the latter by default.

The Small Strings preset in your screenshot is a Padshop preset.

Close Cubase, and try the following:

  • Open Windows’ Programs and Features. There should be no Halion Sonic SE libraries listed here, but if there are, uninstall them.
  • Open the Steinberg Download Assistant, click Cubase Pro 11 and download and install the latest version of Halion Sonic SE 3 (3.5.10) and its content.
  • After that, open the Steinberg Library Manager and check if the Halion Sonic SE content has been installed correctly.

Thanks for the reply.

I did exactly what you wrote - still the exact same problem.

Let’s try to reset your Halion Sonic SE settings.

Close Cubase, go to C:\Users\[USERNAME]\AppData\Roaming\Steinberg and then delete the HALion Sonic SE_64 folder.

Open the Cubase 11_64 folder and delete the following files:
ContentManager.xml
mediabay3.db
scannedFolders3.bin

Now start a new Cubase project and see if it works. Press F4 to check if your audio outputs are connected properly. Open Studio > Studio Setup to check if the correct ASIO driver is selected.

Thanks!
before I do that,
What are these files exactly and can it cause any problem if I delete them?

ContentManager.xml
mediabay3.db
scannedFolders3.bin

Thanks.