HALion Sonic SE3 Error Message on Startup

I upgraded to Dorico this morning. When I start the program I get a message telling me that HALion Sonic SE3 - Content has not been found:

I have tried using SDA to reinstall HALion Sonic SE3 - Content and I have rebooted my computer.

While I get sound if I open and old project, I do not have sound in newly created projects. What do I need to do to fix the problem? A copy of Dorico Diagnostics is attached.

Thank you for your help.


Dorico Diagnostics.zip (315.9 KB)

I got that error when I mistakenly trashed the Steinberg folder in my Downloads folder. It seems that the Steinberg Download Manager installs the apps correctly, but leaves all the sounds in the Downloads folder.

I don’t see any way to specify its location if I move it.

I suppose that’s a job for the Steinberg Library Manager (moves things around, deletes, etc… the right way. Don’t use your OS to do that)

Hi @sspharis , what derivate of Dorico do you have, Pro, Elements or SE?
And with a non-sounding project, if you go to Play mode and do from the menu Play > Playback Template and there choose a different template, does it sound then?

There could be one of two problems: firstly, the permissions on the subfolders of Content might too restrictive, so the installer can’t save there. You need to change the Ownership to your user account.

The other weird thing I had was where the installer put aliases to the .vstsounds in the Steinberg Content folder, but left the original files in ~/Downloads.

You can see the file paths in the Library Manager. I spent about 10 mins copying the files in the Finder to their correct locations.

Hi @ulf,

I have Dorico 5 Pro running in Win. 10.

I can get sound from the non-sounding project if I choose the NotePerformer 4 template. There is no sound from any of the other available templates. I have no problem getting sound in old projects created in Dorico 4. However, any project I’ve created in Dorico 5 has no sound unless I use NotePerformer.


Hi @sspharis , thank you for clarification.
Could you then please do the following:
Start Dorico 5 and load an old project, make sure it is sounding and create a new diagnostics report.
Rename the newly create diagnostics (otherwise it will get overwritten).
Then create a new project which is not sounding and create yet another diagnostics report.
The two zip files upload here please. Thank you so much.

Hi @ulf, Thank you for your help. Attached are three diagnostic reports:

  1. Old_Project was generated after loading an old project and confirming that it is sounding.
  2. New_Project was generated after creating a new project this morning. While I still get the HALion error message when starting Dorico, the newly created project has sound. This is a change from the results I was getting last night.
  3. Non-Sounding Project was generated after loading the non-sounding project I created last night. It still will not sound today unless I use NotePerformer.

Thank you again for helping me figure out what is going on and how I can fix the error message I’m getting when starting Dorico 5.

NewProject_Dorico Diagnostics.zip (438.0 KB)
Non-Sounding_Dorico Diagnostics.zip (415.8 KB)
OldProject_Dorico Diagnostics.zip (410.2 KB)

Where is the Steinberg Content folder? I found something like that (on Mac) in ~/Library/Application Support/Steinberg/Content, so I used Steinberg Library Manager to move all the .vstsound files there. Didn’t work, though. Dorico complained that they were all missing on the next launch, so I reinstalled the content into my Downloads folder, and now Dorico is happy again.

I didn’t see any problems with the folder permissions.

Oh well. Seems like an installer bug.

Not in the User folder, but the root level Library with the same path.

Check the path in Library Manager (click on “Details”).

Then check whether the files in that location are aliases to the Downloads folder files.

That’s interesting. I missed that folder when I looked for it earlier. I see that there’a a pile of .vstsound files there that were installed today, when I last DLd everything (again). The installer must have finally worked, since Dorico no longer complains about missing files after I trashed the files in my Downloads folder.