Halion Sonic Window and playback question

A couple of times the HALion window showed up, where I could play a piano and listen to the sounds. How do I get this window when I want to see it.

And another problem. Is writing on a chamber-music piece. And suddenly I only can hear the Flute with a strange sound going up and down. Some effect has occurred. On the mixer the “name” of the flute now is HSSE Main. The other instruments still have names like HSSE Out 2. But only the sick flute-sound is heard.

Hoping for a comment.

You can open the HALion Sonic SE 2 window by switching to Play mode (Ctrl+4) and then clicking the little ‘e’ button in the VST Instruments rack on the right-hand side.

Try using Play > Load Sounds for Unassigned Instruments to see if that kicks your other sounds into life.

Thanks Daniel. The first answer worked fine.
The second: Sounds are loading. But I am not sure it are the right sounds. The flute part do not play the high notes. If I look at the Symphonic sounds window and find the flute - the high notes are played, but all instruments now use the flute sound, and deeper notes are of course not played. Can I change the sound-set to Sonic SE instead of the Symph.Orch?

  • Shall I send you the score.? (It was imported as xml).

You can certainly change which sounds are loaded by clicking in the little slot in the HALion Sonic SE window, and then choosing a different patch from the MediaBay window that pops up.

Again thank you. I remember when I many years ago started with Sibelius (from Cubase and Logic). Helpless. Nothing worked for me in the beginning. So I have spent the day looking instruction videos and tried all the elemental things. And now the Ravel Pavane is copied to a brand new Dorico-Score. Everything works, and the strength of Dorico is opening up. Also the playback sounds good. Dorico is really fine of a version 1. I wish you and the staff congratulations and a good work in the future.

I am trying to change the default instrument assigned to soprano/alto/tenor/bass. When I open Helion Sonic and click on the dropdown menu for instrument options, no other instruments appear. I am attaching screenshots. Maybe someone can help me?

Another question is can I use my external keyboard as the playback instrument?
Screen Shot 2017-08-15 at 1.06.21 PM.png
Screen Shot 2017-08-15 at 1.06.09 PM.png
Screen Shot 2017-08-15 at 1.05.56 PM.png

There is a thread on this problem (but I have not been able to find it); you need to delete and let Dorico update one of your audio files. I hope someone (like Paul) will be able to give you the exact info.

EDIT: Searched some more and think this is the thread you need:
https://www.steinberg.net/forums/viewtopic.php?f=246&t=104450#p648462

Derrek is correct. Please check the FAQ entry because the question is answered there under “HALion isn’t showing me a list of instruments”.

You can use an external keyboard for playback. In the Rack window create a MIDI output rather than a VST instrument output and then set the track header in Play mode to route to that device.

Hi Derrek and Paul. Thank you for directing me to the link. It is working now and thank you Paul for the Midi output playback. Cheers.