HalionOne instrument has disappeared in Cubase 6.5

I have just upgraded my computer to a Mac Pro and also upgraded to Cubase 6.5
I have managed to transfer most of my third party plug-ins and VSTi ok.
I was used to using the HalionOne virtual instrument as a quick “get up and go” but that Virtual instrument is no longer showing. I have tried updating plug-ins etc. but still no luck.
Also I thought that maybe Halion Sonic might be a new replacement for HalionOne, but it is also not showing.
Any help would be appreciated.

Aloha s,

I may be wrong on this but I believe HAO went
the way of the dodo once Lion was released.

HAO required ‘Rosetta’ and since Lion, (full 64 bit)
Rosetta is no longer included.

However ‘Halion SE’ was the 64 bit replacement for HAO and it
works just fine here.

(I did have to go thru many songs and replace the HAO
patches with HASE patches).

thought that maybe Halion Sonic might be a new replacement for HalionOne,

Halion Sonic is a separate paid product but
Halion SE comes free with C6 to replace HAO.

but it is also not showing.

You may have to re-install Cubase to get HASE but it might also be part
of the VST Collection.

Check for that here:
http://www.steinberg.net/en/support/content_and_accessories/vst_sound_collection.html


Bottom line sultanmakende; for Mac users of OS 10.7 or 10.8
HalionOne is gone.

All that being said you might be able to run HAO in 32 bit mode,
but without Rosetta there to ‘translate’, I doubt it.

IMHO You either roll back completely to Snow Leopard (10.6)
or it’s time to move on.

HTH (hope this helps)

{’-’}

I have 6.5.4 and running on OSX 10.82 and HalionOne is running fine. I couldn’t think of anything worse than having to switch to sonic SE as I I use HalionOne a lot.
I would say that cubase should advise us that certain modules wont work BEFORE we upgrade-this happened with the synth Embracer when I switch to snow leopard. It was annoying as I used that synth a lot for string sounds.

I went back and checked and I cannot even ‘see’ HAO using C6.5x.
The HAO vsti does not show at all.

However I also have C5 on the same machine and older works do open with
HAO but the vsti is severely limited.

1- Can’t get access to all the sounds.
2-Editing the plug is very limited and some functions do not work.
3-If I take an existing C5 song that uses HAO and then unload
that plug, I cannot re-load it again.

YMMV
{’-’}

UPDATE!

If I run Cubase Six in 32 bit mode, the ‘HalionOne’ VSTi
does show up and is available to load.

If I run Cubase Six In 64 bit mode, the ‘HalionOne’ VSTi
does not show.

{’-’}

You find the Halion One Sounds in Halion Sonic SE.
If you load an old project that you used Halion One in,
the Sounds will be still loaded correctly.

But if you start a new one you have to use HSSE instead.

Best regards.