"hängende" Miditöne

Ich bin noch Neuling, aber ziemlich begeisteter Anwender von Cubasis.
Ich arbeite mit einem M50 Synthezizer von Korg zur Eingabe von Midi, leider kommt es beim Einspielen vor, dass Töne “hängen” bleiben solange, bis die Taste wieder angeschlagen wird. Das kann man natürlich im Editor wieder heraus nehmen, macht aber mehr Arbeit und nicht wirklich Spaß.
Die Eingabe über das virtuelle Keyboard von Cubasis macht keine Probleme. Die Midi Eingabe ist auf M50 eingestellt.

Eine anderes Keyboard habe ich noch nicht ausprobiert.
Kann mir jemand helfen :question:

Hallo,

wie verbindest du denn deinen M50 mit Cubasis?

Viele Grüße,
Frieder

Ich verbinde das iPad über Connection Kit von apple und usb Ausgang des M50, das funktioniert bei Garageband einwandfrei. Vielleicht muss ich die Midi Out Einstellungen am M50 verändern. Ich überprüfe das aber in jedem Fall mit einem anderen Keyboard, ob die selben Probleme auch damit auftauchen.

Jetzt habe ich das iPad per beiliegendem 30 Pin Kabel mit einem neusonik iBoard 4 verbunden und mit Cubasis aufgenommen. Das gleiche Phänomen. Unabhängig ob mit Sustainpedal gearbeitet wird oder nicht.
Bei GarageBand gibt es keine Probleme.

Auf angehängtem Foto sieht man die gehaltenen Miditöne
image.jpg

Hallo,

ich habe dein Problem weitergegeben. Ich werde schauen ob wir etwas für dich tun können.

Viele Grüße,
Frieder

Herzlichen Dank, eine Lösung wäre großartig!
Ich bin zwar noch Neuling, aber entdecke jeden Tag neue Möglichkeiten - ich würde Cubasis wirklich auch zum Einspielen von Midi nutzen und nicht nur für Audiofiles oder Einspielungen mittels Audiobus.
Ich bin schon sehr beeindruckt, was die Applikation alles leistet!

Grüße an alle in der Entwicklungsschmiede von Steinberg

Hallo,

leider kann ich dir keine gute Nachrichten überbringen. Die Probleme die du beschrieben hast sind bekannt. Im Moment können wir dir leider nur raten ein MIDI-Interface und nicht das Camera Connection Kit zu verwenden.

Viele Grüße,
Frieder