I’ve just upgraded my new machine and i have a ugly dropaouts with all cubase (x86/x64)

My config:

I7 980x / 12GB / GIGABYTE GA-X58 / ATI 5750 (2560x1600) (also tried with Nvidia).
The disk (NTFS) are WD Green, and also tried with another one black edition.

C5 Config:
Audio Priority: boost, (power mgt Steinberg), 1024 buffer size @ motu 896 HD, generic asio & motu proper asio.

Disk its clean.

Several projects- 10-20 audio tracks @ 44/32.

All Mixer its clean, no plugins!.

I have another disk with OSX SNOW LEOPARD 10.6.7 (original), same project work perfect. But this OS its only for test purpose.

Cpu activity ROCKS, 5%-25% heavy loaded project.

No piracy software, no wallpapers, 100% clean (OS & HOST)


a) change the video card (swap ATI to NVIDIA)
b) move AHCI for standard IDE
c) ICHR10 lasted drivers from INTEL
d) change ASIO driver (generic asio, and the VIRUS TI USB asio driver)
e) change OS, Windows x64, Vista x64 and W7 X64
f) DPC Latency Checker, its OK
g) HDTACH benchmark its fine.
i) all disk are brand new, also SMART its ok.
j) Added another PCI Firewire TEXAS CHIPSET (for motu)
k) Best performance for background services.

My old machine works fine with the same OS setup, but its a q6600 & 8gb ram with P35 from gigabyte.

Any ideas? :cry:


Looks like you have checked just about everything. I remember reading about Hyperthreading settings with the i7 processors. Have you checked on this?