Harp Pedaling Diagram Not Showing

Hello. I’ve reviewed the posts on a harp pedaling problem and tried them all to no avail. I have even deleted the player and re-added one. Not results. here’s a screenshot of the pedaling diagram not showing and the lower zone settings. I look forward to your help!

By default, harp pedaling isn’t shown in full score layouts. You can change this here.

1 Like

As always, Lillie, you have saved me! Thank you.

1 Like

Happy to help, and glad to hear that’s the case :slight_smile:

Can one show selected harp pedaling in the score somehow, like for a glissando that doesn’t spell out all the notes? I suppose with a text entry, but I’ve manually created a harp pedal diagram for the gliss and would like it to show in score.

No, but you can turn on harp pedalling in the score’s layout options, select one, Select More, then hide from the properties panel. Then select and unhide the few that you want to see.

1 Like

Thanks, Leo