Harp pedalling not entering

I followed the manual instructions for inputting a harp pedal:

…but when I type the note name for pedal to adjust (‘F’ for F-natural), the following appears:


Is Dorico not noticing that this is a Harp part, or am I doing something wrong?

I found the solution.

For some reason, Dorico does not like partial harp pedal diagrams in bar 1 of a harp part.

  1. Enter ‘Write’ mode.
  2. Click in the bar you want the pedal diagram to appear
  3. Type Shift-N to start entering.
  4. Use L/R arrow keys to jog the caret to the beat position you want the pedal diagram to appear at.
  5. Type Shift-P to enter ‘performance’ indication.
  6. In popup box, type ALL the note letters that should appear in the harp pedal diagram. E.g.: ‘DCBbEFGAb’
  7. Hit Return, and your complete harp diagram should be inserted.

If you prefer seeing harp pedal diagrams to flag overlays in your score, use View > Signposts > Hide Signposts.

To display the harp pedal diagrams in your full score (as well as the harp part), see:

I don’t think you can input just a single note name, unfortunately, unless it is altered with a sharp or a flat. So F# would work, but F won’t.

Instead, I would suggest specifying the note names for all of the pedals, or at least for one or two more of them.