Has anyone experienced this with the main Menu Bar?

Look at the picture below, the whole text on the main Bar disappears, you need to
go and click to reveal only that line:
Untitled.jpg

hmm…anyone?

Hi, I have this problem…(among others) but can’t help you with it…I’m just waiting for steiny to fix the damn thing…if somebody tells you it’s your system I would wait until the next update,(coming soon I believe) because I’ve done everything possible to my system and the problems persist…
I’m convinced they will magically disappear on the next update…steiny are not releasing 2 very quick updates because CP8 is perfect now are they :question: the floating menu bar is one heck of a daft idea IMHO. :slight_smile:

good luck…Kevin :slight_smile:

You are not alone. :slight_smile:

Yes I can confirm this. It seems to happen when the focus is switched to another application for a short time. I’ve experienced it when having the focus on the Operation Manual (Adobe Reader) as well as Internet Explorer for a length of time.
This really needs posting under Issues if there is no current such thread.

A very quick search showed this:-
http://www.steinberg.net/forums/viewtopic.php?f=232&t=70262

but can’t tell why its in the ‘Solved Issues’ pages…

Hmmm, I’m pretty sure I have standard 100% font sizes. I’ll have to doublecheck.

upz…Thought i was alone…i hope Steinberg people will take notice of this and stop with the marking of threads as Solved. And Shadow, nah, i don’t pay attention to those people talking about ,the computer not being good and setup as it supposed to be’’, i don’t think teenagers who until yesterday were playing video games with Fruity Loops can tell me something about computers or Cubase. Its very sad that Stiny has these fanboys and the actual user of their software have to suffer because some kiddies and fanboys praise them.

Yep, I get it too.

Yes,it happens to me also

yes

I’ve chimed in somewhere about this issue…

I have a 4k and have my display set to 140% magnification (via windows)
Cubase has fits with magnification as the bar gets totally retarded and actually goes off the screen…

:nerd:

Cubase 8.05 bar Issues.jpg

Happens to me too when switching between applications. Unscaled windows and font size btw…

Hi guys,

I think I was able to reproduce this issue as well. If so, it has nothing to do with the font size in Windows, but it is a different issue. To regain the text on the menu bar you just have to double click on it (at least that works for me).

Please confirm if that helps you as well. I will then enter it to our bugbase. If it is a different issue, then I will have to take a deeper look into it.

All the best

Happens here too. Clicking on it reveals it - I just don’t know what I’m clicking on until it reveals itself.

Steinberg your beta testers need sacking! Stuff like this and the click, count in etc. Unbelievable!

Can someone confirm that this is still happening in 8.0.10? It still does happen here.
I think it is less frequently but i already saw it few times, i don’t know how to reproduce it.

Confirmed this is still happening in 8.0.10

Happened only yesterday.

yep all the time :frowning:

Ok, so this was not fixed. Thanks