Has the inbuilt eq moved position?

Hi there Steinberg,

I wonder if you could please tell me has the inbuilt channel eq moved position in the signal chain?

On the diagram in the cubase 6 manual it says it is after inserts 1-6 & if i made any adjustments while mastering with the cubase eq it would send the level over the limit.

Now (I don’t know when it changed but I think 6.5), if I say put a clipper or even the cubase limiter on either position 5 or 6 insert it wont go over the limit if i boost or cut the eq.

If you position them any lower though it doesn’t limit it so now I’m assuming the eq must be between 4 & 5.

This is much better for me as I can adjust the eq without worrying that it will go over but I just wondered if it officially moved or it’s a glitch??

Anyone else noticed this?

Kind regards, Codsworth :smiley:

Not noticed this, but I rarely use more than 4 inserts so it could well have slipped past :wink:
Not in a position to test right now, though I’m interested if someone else can confirm!

I just tried this and can’t reproduce what you are getting - if I have you correctly. And I assume you have run two identical instances of the Limiter plugin like I did with nothing between then in the chain?

Whether the Limiter is in insert position 2 or 5, same preset, same level, I can clip my output device as I up the gain on a 3K band, for example. (edit: But not the Limiter!!)

I will add that there does seem to be something different about C6.5 and that is that I can now clip my outboard device - and yet not see the Stereo Out channel/bus clip. ?? In the past, typically the red light indicator on the Stereo Out channel would light up more quickly when I had gain issues. This is not the case today, I have to really push the Cubase mixer to get a clip light to come on - and by then my output device is completely over the top with distortion. So I would ask you, does your physical device have LEDs or a meter on it to monitor the signal coming to it from the DAW? Moving to C6.5 this has become something to reckon with. In other words, some of my various plugins need to be watched more closely for too much output signal. So, do you HEAR the distortion and not SEE the clipping? This might be the real problem, you are distorting/clipping the audio but it is not showing up on the Stereo Out channel/bus?

The order is as follows:
inserts 1-6
EQ
channel fader
inserts 7-8

stingray - Yeah, this is correct and it produces what the OP described. Hm, I hadn’t even noticed that there are 8 inserts! So the OP must have been using insert 7 or 8? Well, thanks to both of you gentlemen then, I learned about a very helpful feature. :slight_smile:

Hi Stingray,

I know the order says that in the manual, but now if I put a limiter on insert point 5 or 6 & turn up the bass 24db with the inbuilt eq it just hits the limiter (which is great) which means the eq is before insert points 5 & 6.

Can anyone from Steinberg please shed some light on this, thanks.

Kind regards, Codsworth :slight_smile:

Aloha guys,

This topic came up in the old forum (re C5)

http://forum.cubase.net/phpbb2/viewtopic.php?p=911072#911072
http://www.cubase.net/phpbb2/viewtopic.php?t=124421&highlight=channel

where I found this:

So would you say similar to a typical mixing console the ‘chain’ would be:
input->inserts 1-6 (pre) channel eq->fader->inserts 7-8 (post)
Is this flow correct?

The answer was yes but as the OP suggested, this may have changed by now.

Also there was no ‘official’ response to that older thread so
it would be nice to get to word from on high.

{’-’}

Possible way to tell for sure is:

  1. Put the test generator in insert position 1 (set to whatever)
  2. Place the multiscope (set to Frequency Spectrum Analyser mode) in inserts 4, 5, and either 7 or 8.
  3. Manipulate the eq in a specific band (that is shown on the scopes)
  4. Observe

If eq is between 4 and 5, then the scope on insert 5 should move.
If not, then insert 5 won’t move.

The EQ is definitely after insert points 5 and 6.
Try the following:

  • Import a 1k test tone on an audio track at a known level (-20dBFS, for example
  • Activate the Compressor plug-in in insert 5
  • Play the 1k tone in cycle playback
  • open the Compressor interface and note the level on the input meters
  • now open the built in EQ for the track and boost the EQ at around 1kHz
  • observe the input meters of the Compressor
  • note that there is no increase in level on the input meters of the Compressor plug-in

The EQ has absolutely no effect at the the input of the Compressor plug-in. So, the channel routing is as I stated above. The EQ comes after insert points 1-6.

That’s exactly what I’m trying to say. If I put a compressor/limiter on insert points 5 or 6 & increase the gain with the eq it DOES read on the compressor/limiter. Meaning it’s before. But it didn’t used to.
Regards, Cods

You must have set up something wrong in your signal chain. The built in EQ has not moved position in 6.5. Are you sure you are boosting the built-in EQ of the same track where the Compressor is inserted? I imagine you did not follow the step by step test I outlined above. Do this test, and you will get the same result.

Try the procedure EXACTLY as I outlined above and you will find that the built-in mixer EQ has no effect whatsoever on the input of the Compressor inserted in insert 5. When you test, use only a 1kHz test signal at a known level since this is verifiable for everyone. In my test I used a 1kHz sine wave at -20dBFS. This registers on the supplied Compressor input meters at, you guessed it, -20dB. Boosting the EQ for this track at 1kHz produces no change in the input level of the compressor. The input level remains at -20dB. Try this test and you will get exactly the same result.

Try also Shinta’s procedure.

I suggest you outline EXACTLY what you are doing in a step by step procedure here so that others can test. Without this, the discussion is worthless. For example, what is the source audio you are using? What is the compressor you are using?

Shinta’s method is pretty fool proof, +1 on it.

Well there we have it.

I did the test that Shinta said & hey presto ONLY when I moved the multiscope to insert 4 was there a difference than the one in insert 7. When it was placed in insert 5 or 6 it reacted & moved exactly the same as the one in insert 7 (when I changed the eq).

This is what i’ve been trying to say from the beginning, (please read the first post) It has moved or is a glitch (on only my system maybe).

I actually prefer it so i’m happy, I just wondered if it had been changed by Steinberg. I hope with the next update it DOESN’T go back to how it was!’

Thanks for all your help everyone. I tried to get a screen shot to show you but the multiscopes etc kept disappearing when I went to windows.

Hopefully we’ll ba able to position the eq in the future.

Kind regards, Cods :smiley:

My results:

Fresh install of Cubase 6.5, default settings.

Blank audio track
Test generator in insert 1, set to sine wave @ 400 Hz.
Multiscopes in inserts 4, 5, and 7; set to spectrum frequency analysis.
EQ set to narrow band (parametric I) @ 400Hz and set to as high as it would go.
Cubase Test.jpg
As can be seen, the scopes on inserts 4 and 5 (right of the screenshot) have the same peak. Insert 7 (left of the screen, post EQ) has a higher peak.
Therefore, by this test, the EQ position hasn’t changed in 6.5.

CTRL+SHIFT+PRINT SCREEN
This will put a screenshot of your desktop in the clipboard. Then just paste it into mspaint.
Your screenshot might provide some insight into what’s happening.

There is a way:
Don’t use the channel EQ and insert the Studio EQ plugin (same EQ actually) in your chain where you want.

No it doesn’t at all. I have done the test myself.

No, it cannot only be on your copy of Cubase. Without wishing to sound harsh, I just can’t believe that Steinberg have developed a Cubase 6.5 with a special routing just for you. (EDIT Yes, it might be something else on your system but very likely NOT the software).

It has not been changed.

I am not trying to score points on you here but you are probably not approaching the science of this issue in a scientific manner. People just try to help eachother here and Shinta has reached the same conclusions in his test above.

I will outline Shinta’s first test for you with more details. If you follow this test it will demonstrate unequivocally that the EQ routing has not been changed.

  1. Put the test generator in insert position 1 (set to square wave at -12dB, 440Hz)
  2. Place the multiscope (set to Amplitude Analyser mode) in inserts 6, and 7.
  3. Open the GUI set to ‘always on top’ for both multiscopes simultaneously.
  4. Manipulate the eq for the track somewhere between 200Hz and 1k
  5. Observe how the square wave remains unchanged in the multiscope in insert 6 and becomes distorted in the multiscope in insert 7

Here is a screenshot of the results. This shows no change in insert 6 and a distorted waveform in insert 7. If you do the same thing for inserts 1-5 you will also see no change. Inserts 1-6 are pre EQ. Inserts 7-8 are post EQ. The results are very clear when you use a square wave since any EQ modification distorts the waveshape, and you can’t miss it.
eq routing test.jpg

When insert 5.JPG
Well I managed to finally get some screen shots.

You can see by this picture with your own eyes that even though in insert 5 it is showing EXACTLY the same reading!

I can’t see how to add the second screenshot on this post so i’ll post another.

Regards, Cods :smiley:

when insert 4.JPG
You can see in this one that now the multiscope is in insert 4 it has changed dramatically.

Regards, Codsworth :smiley:

Have you tried this with a new project?

Interestingly the second screenshot shows the extended channel for insert 4 as insert 5!!!

And insert 7 seems not to be affected?

That all looks just wrong?

When strange things start to happen maybe it’s time to trash those prefs?

I see a few things:

  1. That’s not a channel, that’s the main out (I suspected something when you said “mastering”). It still behaves the same (1-6 pre, 7-8 post. See test below).
  2. That’s not a single audio track only project like my test called for.
  3. The center value of that eq setting is beyond the range of the multiscope.
  4. That EQ setting should get you nothing on the post EQ multiscopes (like you’re getting on your level meter, assuming sine wave setting for the test generator is used).

Another test on the main out:
Cubase EQ Position Test Main Out 1.png
Details of test:
Single audio track project.
Audio track contains only a test generator set @ 440Hz sine wave.
All multiscopes placed on main mix output channel (no control room used).

Test shows (for the main out):
Inserts 1-6 pre eq.
Inserts 7-8 post eq.

As Split above and Sir Dancelot below say, something’s wrong.

@ Stingray:

I think that you are right and I believe the OP is right,
Try to help instead of an ordinairy yes/no/yes/no debat.
The OP clearly does understand it all and handles the science behind it right so…

@ Codsworth

It could well be as Split says,
I also sometimes have little odd behaviours only on my system that are unexplainable.
I would recommend to re-install or trash preferences.
It could be benefitial for you to have the routing this way but if it is a glitch then more anomalies
can be hidden and making your system unstable.
What if they rise to surface when you are in the middle of an important project?

Greetz Dylan.