Having trouble balancing audio

Hi,

I’d like to know if there is a key command which would enable clearing of the overload indicator so that I can more accurately determine whether or not there has been an overload, since it is possible that while cycling over a section the stereo buss has already been overloaded.

Thank you for any help

I do believe you can change the behaviour of the indicators.

Hi airflamesred,

It would be nice to know how to do this, since it’s already difficult enough when you are using other applications simultaneously such that the Transport Bar disappears.

I have read in the C8 forum that some think the floating Transport Bar, which includes the Overload indicator is old-fashioned, to which I fully agree but in the least if it were possible to clear this indicator with a shortcut it would save me a great amount of time.

I know I could simply have the Mixer window maximized and click the indicator so as to clear but this is not the desired action in this case.

If you are talking about the audio meters you can assign a keystroke to Meters: Reset

Preferences/metering and there are some options.

Hi,

I looked there but found nothing that would enable a Key Command to be set that clears the Clipping Indicator.

Also I found nothing in Key Commands.

For something so basic, why is there no option?

Just click on the meter and it resets all peak measurements on all channels. Or did I misunderstand ?

Like I said, Key Commands> MixConsole> Meters: Reset