Headphone playing on 1 side

I was having my own issues as well and just wanted to know if any1 has advice, Okay, so im to the point where im mixing down my tracks. But on the play back after the mix down, i am only hearing the vocals through one side of the headphones, but I hear the instrumental ( i up-loaded) through both sides. Its frustrating! Is there a way to make both sides of the headphones work while recording and after mix down. I have used more than one interface, and the same Cubase LE4 software. I’m sure its something simple that im not getting, some good guidance will be greatly appreciated.

Thanks!

Let me quess: you’re recording a vocals mic (a mono source) into a streo track.
Solution: Record vocals into a mono track.

Does that mean i have to start from the VST connections? Because i did that and to no avail it didn’t change anything. I do appreciate the help though Jarno. I cant understand whats not making the both sides play. Any other advise?

You need to do it before recording.
Take your stereo audio file, and move it to a mono track.

is there any way to do that WITHOUT rerecording everything? and like what is the process?

If recording a mono connected instrument like a guitar or mic you need to make sure that the connection is assigned as a mono bus in the Cubase VST connections menu. After that, IMO, the mono bus can be assigned to a stereo audio track. I actually prefer it this way because some stereo VST insert effects don’t sound right when inserted onto a mono audio track. So if you recorded a mono connected source through a stereo bus then, you will probably have the old issue stated above for which there is no real good way to fix it after the fact. But, if your “one sided” issue is caused by using a stereo VST on a mono track then it is easy to fix. Just copy the audio from the mono audio track to a stereo audio track.

Regards :sunglasses:

I run Cubase pro 9.5 with loads of presets for vocals. Now if I choose a stereo option then there are loads of presets available,but they all just play and record on one side when monitoring. Is this down to the vst connections? Surely when making the vocal presets steinburg would have known people would just be using a mono signal on the mic?

However if I choose a mono choice most of the presets dissappear and I’m left with only 4 choises can somebody please explain what I am doing wrong

You are probably recording your mono source through a stereo input bus. Check in vst connections and make sure you have a mono bus is created and choose that bus as the input for your mono or stereo audio track.

FWIW… Read my opinion a few posts back for why I always record my mono input buses to a stereo audio track.

Regards. :sunglasses: