Headphones next recognized by Cubase 7.5

So I started a thread the other day with an issue that was miraculously and inexplicably solved, but now a new one has come up.

I’ve always used headphones and up until now they’ve worked just fine. No problem. Now, with the bizarre sound driver issue the headphones suddenly aren’t recognized anymore and Cubase just plays sound from the speakers.

It’s just Cubase. The headphones work as intended with every other program.

I don’t know what is causing all these issues. I just want to make music again.

Thank you for any assistance.

Check your VST-Connections. Do you use the Control-Room with an extra headphone output? Is it set up properly?

I’m looking at Connections but I don’t see anything about my headphones. I’m not sure what Control-Room is exactly so I’m guessing that means, no, I don’t use it.

FWIW I don’t recall headphones ever needing special recognition when I used them in the past, they seemed to just be a plug-and-use deal. I could be wrong, though.

Maybe there is some setting in the “High Definition Audio Device” device control panel.

I assume there would be some kind of audio control panel for it on the computer itself.

Look in the computer “Start>Control Panel” and click on “Sound”.

Hopefully you will see something there.

Regards :sunglasses:

On my laptop’s control panel it recognizes the headphones, if that’s what you meant

Otherwise, according to what seems to be Cubase’s device control panel (Device Setup > VST Audio System > Generic Low Latency ASIO Driver > Control Panel), under Device Name it lists both the speakers and the headphones. The speakers are the ones with an X in its box.

Is that what you meant?

Bump. Still unresolved.

The vague nature of this issue makes it a tough one for anyone to assist you. So please post some screen shots that include the CB vst connections input and output bus assignment menus and a shot of the CB vst audio system driver assignment. Also couldnt hurt to include a shot of your computers audio control panel.

Regards. :sunglasses:

I’m attaching a collage of (I believe) everything you asked for. Hopefully it’s easy enough to tell what is what. As you can tell, there are five different windows that I smooshed together.

Does it help?
demo.png

Good photos but… it pretty much looks like it is set correctly. However, in pic 5, can you click and activate the “Headphones” field that is below the “Speakers”? That’s the only thing I can see that might not be set correctly.

If that doesn’t work hopefully others will chime in here to assist.

Regards :sunglasses:

I did that and mapped the headphones as the output, which makes them work! However…it means that as soon as I unplug my headphones then ALL sounds stop, even after I plug them back in. I have to manually go in and reconnect/remap the output every time.

For reference, every single time over years until now, whenever I unplugged and replugged the headphones it would easily switch between using them or the speakers. Absolutely no issue, it worked intuitively.

For the life of me I cannot tell what changed so that now it’s having all these problems.

My last thoughts for you to try…

In pic 3 check the box “Release driver…”

And, in pic 5 check the box “Allow ASIO host application to take control…”

Hopefully these will help but, if not, and no one else chimes in here, maybe it is time for you to issue an official support ticket to Steinberg. That is done through your MySteinberg account.

Weird one for sure. Good luck. :wink:

Regards :sunglasses:

Clicking “Release driver” made Cubase crash immediately :frowning:

What are your headphones plugged in to?

My laptop. Unless you meant something else?

No - that’s what I meant. I get a joint Speaker / Headphone playback option in the Windows Sound Playback Devices window which makes programs switch from speakers to headphones and back seamlessly.
Sound.jpg