Headphones stopped working

Ok, I have the MR816x and have been running fine as long as this unit has been available.

I recently upgraded to Lion, downloaded the new drivers… Turned on Cubase and everything was a go

I began recording right away and everything seemed fine. Then I went to save my session in Cubase and when I did all of a sudden my earphone monitors stopped working completely.

I have turned the system on and off, restarted the iMac…re installed the drivers…restarted again and still no Earphone monitors…the main speaker monitors work fine both in Cubase and with Cubase off and just running Itunes but still no earphones???

Can someone help please!

Hello Tobo,

Please have a look at in the MR Editor (Cubase needs to be shut down) and check if the headphone is enabled



OK, very strange…last night I created a new session (#1) had to reset the bus assignments (missing ports) because with the Lion upgrade things had changed. Everything was fine until I saved the session and then the headphones were not working. Even in Itunes although the main speaker outputs were working fine in both instances.

Today I opened an old session (#2) from before the Lion upgrade and the Headphones re-activated and began to work in both the Cubase session and in Itunes.

I closed that session without saving and re-opened the session from last night (#1) and the headphones stopped working again.

I went back to the alternative session (#2) and they began to work again…OK…then I needed to re-set up the busses because again the Lion upgrade changed everything and they were not being recognized. I did that and everything was fine…Until…I saved session #2…when I did that, the same thing happened as in #1 and the headphones turned off.

When I check the Audio Hardward Setup in both session the main difference is
When not working – the headphones say << No Select (Mute) >>
When working – the headphones say << 01 + 02 >>

It seems when I re-assign the busses everything is fine till I save that is when all s$#t hits the fan.

Any thoughts

I’m having the same issue. Just got the new Mac pro 12 core and it has Lion. I cannot get the headphones working and I have tried everything. If you fixed this issue or have any suggestions, please email me. I have a deadline for a project and this is killing me. I have a new born so I cant crank my genelecs when I’m tracking, have to wait until the kid is awake or gone with his mom. Without my Sennheisers I’m screwed! Blane2006@gmail.com

Hope this helps, actually did not for me but I tried the alternative route which is a temporary fix that poses future issues syncing with Cubase Studio listening but it did get me going (see below first post for alternative)

A couple of people at Steinberg Germany were having similar issues.

Here is what they did to resolve the issue.

  1. Remover the MR Editor from the applications folder.
  2. Remove the following two folders:

MacHD\Library\Application Support\Yamaha\FWDriver

MacHD\Home\Application Support\Yamaha\MREditor

  1. Install the latest driver from the website
  2. Now Reset the MR with the instructions below:

Shut down the computer. Shut down the MR816. Press and hold the Pad button and the number 1 Encoder knob (pushes in like a button), then turn on the power. Continue holding in the #1 encoder knob and Pad button until there are 3 lights showing on the encoder knobs. Release the buttons and the system will flash 3 times and then complete its reboot. When the ?ashing stops, the operation is completed and the MR816 CSX/MR816 X starts normally with the factory settings. Restart the computer.

They also said that this was not happening in versions of 6 even while it was happening in 5.

Alternative Solution

as a temporary solution go to devices then plugin information. Go to program plugins. You will see the MR extensions. Take note of the path. go to that location on your Hard drive and move that file to your desktop.

With this file moved you will need to use the MR editor for setup. This should then keep your settings so the headphones will not go out. Be sure to save a preset in the MR editor for the settings you like. This should at least allow you to work while I am researching a solution.