Heads up! Antelope users: newest Disctete driver (v4.5) breaks Cubase

EDIT: Solution determined (checked on 2 totally different macOS systems with same result)

Antelope Unified Driver, if updated to the current version (4.5 aka 4.05), Cubase will no longer work (Antelope’s fault, clearly). Rolling back to the previous driver version fixes things.

I’m perplexed – Cubase 12 Pro doesn’t play any sound – tracks with audio on them, or midi instruments, won’t even light up the faders (visual activity) let alone play sound.

I’ve turned Control Room off to ensure it’s not part of the confusion. Audio connections are fine for my outputs (again, even if wrong, wouldn’t the faders show audio activity even if I can’t hear it?)

macOS Big Sur w/ Antelope Discrete interface.

What scenario could create this strange behavior?

If your audio device is not usable in Cubase, it doesn’t show any activity.
So I guess this is the case here.
And since you are on Mac, this could be because Cubase 12 hasn’t sufficient rights to access the audio hardware. At least this would be the place I would start the search.

Thanks. And yes, I have just confirmed it is definitely something with the Antelope interface hm (why now, I’m not sure, C11 was fine). But doing startup in safe mode and switching to system audio, Cubase works as expected.

Deactivated plugins? (PA does that fe)

I think I had this happen with an older project in a newer version of Cubase a few times. Deleting (not just deactivating) and reassigning the stereo outs in the audio connections (F4) fixed it.

You need to grant the right to use the audio hardware for every new installed software that needs it.
Normally, the software asks at the first start.

Turns out it’s just Antelope doing what it does best – being buggy & and poorly compatible

I have the same issue using Antelope Audio’s Zen Go with Cubase 12 Pro. Is it an Antelope Audio problem though as outside of Cubase the Zen Go works fine? It plays audio fine and accepts audio as an input from within standalone plugins etc. Within Cubase though I get no activity whatsoever. Yes I’ve done all of the normal things like deleting the audio connections, reinstalling the drivers etc etc.

So any help to resolve this would be greatly appreciated

Whoops I’ve just seen the part about rolling back the driver. This I will try and give an update.

Hers is an update that I should have put on my post. I spoke with the support guy at Antelope Audio who remotely connected into my Mac and resolved it pretty quickly. It was the security on My Mac’s OS that was stopping it working. Apparently the driver 4.5 needed to be giving permission to run. All sorted now and no issues so far.