Hello friends I try to open Cubase 12 but it won't let me

Hello friends, I try to open Cubase 12 but it won’t let me. I leave you a photo of what it tells me and then it closes without opening and I tried to install everything again without result.

Did you try the different options?

yes different options?

Your screenshot?

If you try everything friend now

Did you try the different options?

What ‘options’ are you referring to - do you mean different preference settings?

Sorry, that’s too strange now…

In his screenshot, there are possible things he can do… you can call it options.

I have the same problem. I have tried the options. I can open Cubase 12 after disengaging 3d party plugins. But I need those 3d party plugins.
As for the preferences, I checked the first box, but not the others because I don’t want to lose my overall preferences if I don’t have to.

Crash report says something about Groove Agent SE, which I then uninstalled using the Steinberg installation app., but that did not change anything.

On another thread, someone had uninstalled Cubase v12, as well as v11 and re-installed it all. I hope I don’t have to do that, as I have a deadline and can easily go back to Cubase 11 for now.
I am tempted to stick with v11 until there is an update.
Will there be such an update or a fix? I have noticed that a lot of people have posted about this, but there is no real solution.


Macbook pro 2021 M1 Max
OS 12.2.1
RME Fireface 400

1 Like