HELP! A couple of problems with Cubase (deadline panic)

Hi all,

New in this forum. I’ve been a Cubase user for many years, and I’ve recently switched to the Mac version. Now some crazy behavours I haven’t experienced before have occured, which I need to resolve. I’m in the middle of two projects with tight deadlines, and this is driving me crazy!

  1. The midi edit window (piano roll) is suddenly BEHIND everything! It can’t ever be in front of anything, and I’ve searched everywhere to find and answer to if this is some general OSX window handling issue or Cubase. So, how do I send any windows “to front” och “to back”?

  2. For some reason (and random it seems…) some midi channels are always record enabled when punching stop or when editing another part. This leads to that when recording anything on any channel, these occationally also gets data recorded. Only solution is to manually record-disable every one of these channels every time I record something. Very annoying!

  3. One of my midi track suddently seems to be locked from adding any new data. I can remove data, but can’t add anything or copy any data from another track, not draw anything with the pencil or record anything.

  4. I’m using expression maps, and it’s almost always switching articulation to late! Any tips how to fix this?

System: Macbook Pro Late 2011 i7 2,4Ghz, 16GB Ram, SSDs all over, OSX Lion, Cubase 6.5.3


1: no idea, always on top is windows only I believe.
2: Disable ‘arm record’ on track selection in preferences, that might solve it. This is on by default and I find it very annoying as well.
3: no idea
4: Read some reports from other people saying they’re a bit too slow. Only solution I know of is putting them in a bit earlier.


  1. There is no “Always on Top” option on Mac. This is on Windows only.

  2. Isn’t your MIDI track connected to the Instrument tracks, and freezed?