Help! Addictive Drums 2

My older iMac that was running Nuendo 5.5 recently took a dive off of my desk in a move. In turn I had to replace it and bought a new 27" iMac. I also had to upgrade my version of Nuendo to Nuendo 7 because the new OS X Sierra wouldn’t load the older version of Nuendo. Everything seems to be running ok except for one huge problem. All my drum tracks have been done using Addictive Drums 2 since XLN Audio came out with the updated VST instrument. Now Nuendo won’t find this plugin and in turn I can not load the drum sounds for over 50 songs. But what makes it even worse is that Nuendo does find the other 2 XLN Audio plugins I have, Addictive Keys and the original Addictive Drums plug-in and adds them to my list of available VST instrument plug-ins.

I’m hoping to God that someone else out there is aware of some configuration issue in Nuendo that I can easily fix to use this plug-in. Otherwise I have a ridiculous number of drum tracks that I have to re-map and re-configure the kit sounds for.

I have updated both Nuendo and Addictive Drums 2 to the most current versions and have tried re-installing the .vst file to the VST folder, but to no avail.

Even though XLN says it doesn’t support Nuendo, it does say that it supports many versions of Cubase.

Please help!!!

I use Adiictive Drums 2 with N7. It works fine.

  1. Make sure the path is specified in the Plug-in Manager VSTi window.
  2. Make sure you have the right version of software ie: Nuendo 7 64 bit (which I would recommend) and the 64 bit version of the plug-in.

I will check that tonight when I get home.

Sorry, it wasn’t clear from your first post… all is ok as far as the new machine goes and authenticating it with the XLN Online Installer…? I say this, as I had quite a run-around when I changed to a completely new machine and moving from Win8.1 to Win10. After believing I’d installed everything ok, the program just plain refused to show up in Cubase

Turned out, I’d slipped up somewhere because the Installer had not properly registered my new machine ID; had to get tech support to resolve matters, which they did really speedily mind. I was very grateful of their patience with me :wink:.

However, if all is ok there and you are fully ‘cloud-synced’, something else you could try; I would run the Installer and tick everything to uninstall it. When done, re-run the Installer and let it do its stuff to re-install everything.

It may help to properly settle the machine down with where stuff is located.

Good luck,

Ok, I’ve been working with XLN support at the same time and messaged them about this potential issue. But with me using a Mac, I don’t know. All I know is everything I’ve tried thus far has not worked. Anyone have any other suggestions before I uninstall both Nuendo and AD2 and try the installs over again?

Good news. I just had a bad initial install of Nuendo 7. I uninstalled everything then first installed Nuendo, followed by AD2 and it is all working the way it’s supposed to.