HELP cannot export MP3 since MAC OS upgrade

Hello!

I have Cubase 6.5 and updated the OS on my Macbook Pro to 10.9.5.
Everything works OK (as far as I tested) except for when I try to export MP3. WAV exports ok.
When I tried exporting a song as MP3 I got the following message:

"Syncrosoft POS Error Message

File Synsoacc.bundle could not be located in the Application Support folder."

As I pressed OK, another message came up:

"No more Encodings

OK / Go To Online Shop"

I read in this forum that one has overcome the problem by updating the eLisencer but it didn’t work for me.
Does anybody know what can be done? Do I need to install CoreAudio2ASIO?

You have the “full” version of 6.5, not Artist?

Yes.

Hmmm … sorry, I’m not sure what to suggest - other than the mysterious occasional “cure all” of trashing your preferences.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/troubleshooting-instructions-for-cubase-nuendo-and-sequel-on-mac-os-x#preferences

Is it only in this one project, or is it a universal thing?

I’m not a Mac guy, so I probably can’t be of much more help :neutral_face: .

What does the e-Licenser license overview show? Has the Fraunhofer license been on the HD before, i.s.o. on the physical dongle? I know the last one would be strange, but I seem to remember I have a mp3 ‘trial’ or somesuch on my PC HD since a long time. This while having full Cubase and Wavelab licenses… But I also never use mp3 in Cubase so I have no experience there.

Yes, I can see in the eLicenser Control Center that the MP3 Encoder is expired.
But how can I renew this? Shouldn’t it be lifetime-valid?
Screen Shot 2014-10-14 at 11.59.08.jpg

I think you better contact support through Steinberg.net. Seems very strange…

This exact situation just happened to me, so clearly this is not an isolated instance. I have the very latest full version of Cubase 7.5.30 and just upgraded my Mac Pro to OSX Mavericks 10.9.5. I use this program professionally, and absolutely need the MP3 export all the time! I got the exact same error messages, and updating the eLicenser didn’t solve it either. I’ve found no mention or solution on the Steinberg site either. The MP3 encoder in the Online Shop seems to applicable only to lesser versions of Cubase and older Mac operating systems. Not looking forward to contacting tech support. That always turns into a nightmare for me on the very rare times I’ve need to go there :cry:

I managed to solve this issue! To answer your questions directly, #1 yes, #2 No! Here are the steps I took to solve this:

  1. Open eLicenser. Go to the “Help” menu and select "Download latest eLicenser installer)
  2. I updated my eLicenser application to the latest version 6.8.3.2154.
  3. Open the eLicenser new version. Under the menu item “Registrations” (Under “register all licences at MySteinberg”); I then selected the (bottom-most) item that matches the string of numbers seen in the main left column, for the MP3 “soft-eLicense”.
  4. (optional) It’s possible that you may also need to select “update all eLicenses” from the Support menu in the eLicenser app.
  5. After completing the registration steps on line, I quit and restarted Cubase
  6. Tried MP3 export. This time it worked! No error messages! :smiley:

NICE! It worked for me as well! :slight_smile: