HELP! Can't install any Absolute content

I’ve bought Absolute 4 with the black friday offer.
License is on my elicenser and the installers (GA5, Halion, etc…) work fine.

Except for the content of ANY instrument, both MAC and PC.

MAC: after downloading the content and pressing open, the library manager appears. I click on OK and this message appears:
Error_MAC.png
I tried everything, from downloading and installing lib man again to complete uninstall to whatever you think. I also followed one forum topic which had some posts about permissions etc… nothing worked till now.

Then I had the idea to install the content on
PC: here I can’t even open the Library Manager, even if I double click on one .vstsound file. Everytime I’ve got this error:

Error_WIN.JPG
I hope somebody can help me because I really have NO IDEA on how to solve this.

I’m on Mac High Sierra 10.13.6 and Win 10 on my other hard drive.

bump!

Have you tried contacting support through your MySteinberg account? I’ve not come across this issue before.

Nope. I think it’s the only option

After 11 days no response from support :frowning:

Sadly, not entirely surprising…

What have you tried thus far? E.g. complete uninstalls using something like App Cleaner on Mac and Revo Uninstaller on PC to ensure a proper clean out of the leftovers? Make sure you do a FULL BACKUP of both system drives before attempting this.

Already did, still not working. I think (on mac) it has somthing to do with how the helperfile is written and saved in the system folder.
What I could try: if anyone could send me his helper file, I could maybe replace mine and see if it works.

I have EXACTLY the same issue trying to install some GA drum libraries and RAST-A which I bought this week.

What the hell?

Also - trying to contact support (actually just sends an email to Yamaha Australia) is a complete abyss.

I’ve received one response over the last 10 years from about 15 enquiries.

Hmmm… it sounds an issue with the library version then…

Hi All,

Please download and install the latest version of the Libray Manager. You’ll find it here:

https://www.steinberg.net/index.php?id=14708&L=0

Cheers,

Jan

I’m already using that version - when the error first occurred a few days ago it pops up explicitly asking you to get the latest version, so I did … and it still does the exact same thing.

I’m trying to install two GA libraries bought in the recent sale as well as RAST-A and that’s the error that I get when dragging the libraries in.

I downloaded the GA libraries and RAST-A from the latest version of the Download manager.



Installing 3.0.23 Library Manager worked for me.

3.0.25 is where the problem is.