HELP! CH fader jumps on touch in fine mode

Help, help!
Just got my CMC CH, finding it has a serious issue.

Steps to Repro:

  • Select any channel.
  • Press , hold it (I`m really holding it!)
  • Touch the slider to change fader level a little, having like +0.2 db in mind
  • What happens: Just on the first touch of the finger, the level jumps (!) typically like +/- 1-2 db (when level somewhere around 0 db). This happens sometimes (maybe 20 % of the cases). It happens both when in jump or catch mode. Notice the jump is sometimes bigger than the range I could adjust the value in fine mode, so one would have to “try again”, and sometimes it happens again, now suddenly being at +4db!! I tried many ways to touch it, with pressure, starting at top, starting at bottom, but it happens pretty erratically. Could not find a way to make it work reliably.

Sorry, this is a fucking damn serious issue, it ruins the core functionality of it.
Like that I cant use the slider at all when working on final mixes.

Please Please Please fix !!

Tested with latest driver and latest firmware update, using Cubase 6.0 (32bit) - WIN 7 (64bit) (will test with Cubase 6.5 later at home).

Update: Tested again with Cubase 6.5 on a different machine - same wrong behaviour.

To clarify again: Adjusting levels with the slider sometimes leads to a too big jump, when being initially in fine mode. Fine mode works only correctly if I start in normal catch mode, catch the value, THEN press shift, but not when shift is already pressed when the finger touches the fader.

CAN ANYONE TRY TO REPRODUCE THIS AND POST HIS RESULTS?

Steinberg, please answer! Add an appropriate test case and fix the issue. Note: Im not stupid, Im a developer myself, I know what I`m talking about.

It feels a bit like a software defect. Maybe something like this is missing:
void shiftDown()
{
if (!fingerOnSlider())
resetSlider();
}

Hello.
Sorry to hear you’re having trouble

EDIT: Yes, i can confirm this but only on the CH module?.. if i do the same with one of the strips in the FD-module i can put my finger - somewhere relative to where the “fader-knob” is in the Cubase mixer - and it moves smoothly up or down…? wtf?

EDIT2: And it does this irrespectively the state of the fadermodes, Ramp, Jump, touch or relative

Steinberg could you please start to communicate with us PAYING users of your hardware and letting us know if we have faulty hardware or if there is something in the code that’s malfunctioning.

Can’t confirm (running latest driver, extension, and firmware. Cubase 6.5).
I sometimes get jumps, but to the tune of 0.0x dB not x.00 dB, but I’m thinking that could be the way my finger lands on the fader.
The human finger is one of the most inaccurate pointing devices out there (due to relative size and muscle twitching).
If one part of your finger is contacting the fader before the rest contacts, then it may be registering a movement on the fader strip.
The sensitivity adjustments to the fader in the latest firmware update may be what’s causing this new phenomenon.

An observation though:

There is no jump or catch mode in the fine adjustment mode (with the shift key down).
I tried this with catch mode, and I could adjust the value well away from where the fader light was.
It’s almost like it’s setup like this:
Current fader position (in Cubase) + change in fader value (from hardware) = new fader position (in Cubase).

If you want communication, contact support via the support request form in your mySteinberg account.

Thank you so much for checking this!

I totally agree on anything you say.

Did you try several time, like 20 in row? For me this seems to happen more often, if the fine-adjustment is the first thing you do on a newly selected track. So if you alternatingly select one of 2 tracks, press shift, touch (only touch, not move) the slider, then you NEVER see the thing jumping more than like 0.0xdb?
If you can definitively confirm this, I have to assume my CMC is defect and send it back.

Anybody else here to confirm to this is not happening for his CMC CH, by following the procedure described above?

Thanx in advance!

@lundin: Ah, one more to have the problem! Thank you very much for checking!

What firmware (updated to 1.1?) / system do you have?

@Shinta: Yes ofcourse but i believe their support helps themselves by answering these kind of questions to a broader audience instead of doing it a 100 times in separate. Good point though… if it works with their basic support forms :slight_smile:

@Mario: Yes, the latest driver and firmware… i’ve re-installed everything by the book… twice. Un-hooking every USB device that’s normally connected and then re-connect every CMC, one at a time and leaving a good amount of time before connecting the next e.t.c… no change.

Windows 7 Ultimate, 64-bit versions of all software, audiosystem and MIDI-interface drivers e.t.c

@Shinta: (again) did you try to put your finger somewhere slightly off the “led” on the strip and drag the finger short strokes before you lift the finger?
I tried both methods… i.e Holding shift, putting the tip of my finger right on the led and dragging downwards slowly, lifting the fingertip and going again i believe there is more chance of getting it to work, but it seems to move erratically anyway.

I’ve tried all modes and the CMC doesn’t behave better or worse in any of them.

It would be much nicer to have a “SHIFT-mode” where i could stay in precisonmode all the time… when the rough levels are set you don’t want to mess around with more than 2 db +/- anyway or you’ll having the chance of ruining a good mix… my point.

Fader light was at ~0. I was in catch mode.
I hit shift, put my finger near the bottom (well away from the light) and was able to change the fader value. It didn’t jump to the bottom position, but adjusted smoothly from the original fader value.

Ok, but did you adjust the fader over a, lets say +/- 10 db range?
The pointer didn’t jump straight away but rather somewhere after a change of around +/- 7 db approximately

@Shinta: Are you on Windows 7, 64-bit? + Cubase 64-bit?

No, I tested what I assumed the OP was having a problem with.
A jump when the finger hit the fader strip.

No.
32-bit all around.

@Shinta: I see now that the first post and the second ( with a clarification) is somewhat easy to misunderstand.
Anyway, i get the same weird “jumpy” fader when holding shift, putting the fingertip on the strip dragging down slowly, lifting the finger while still holding the shift-button, putting the fingertip on the strip again and drag…

Hmm… my computer is a 64-bit only system. The only thing that is 32-bit is my UAD 2 card plug-ins ( Card driver is 64-bit) and some UBK-1 plug-in. Maybe it’s a 32 v.s 64-bit issue.

hier ein video zum problem!

http://www.youtube.com/watch?v=zWGnbpHyshk&feature=plcp