HELP! Connecting AxeFx3 to Cubase 8

All - I’m in desperate need of help on how to connect an Axe-FX 3 into Cubase Pro 8 so that I can simply record some guitar. I’m at the point where I would pay someone to walk me through it. I’ve tried everything I can think of in terms of both physical and digital connections between the AxeFX 3 and the CPU/Cubase. I cannot get any sound into Cubase, nor can I see anything when I monitor a track. Yes, the guitar signals plays fine out of the connected speaker - - but does not want to route to Cubase.

Can someone with a similar setup or some knowledge walk me through the checklist of connections - - both physically and in the software to see what stupid little mistake I’m making here? There is virtually nothing I can find on the internet on connecting Cubase 8 and the Axe FX 3. My ultimate goal is re-amping, but for now - I want to pick a patch on the Axe-Fx and be able to record that “wet” sound. I would also eventually like to understand how to record a “DI” track and the process to re-amp it to a new track - but that seems like a dream at this point - as I can’t even get damn sound into this confusing program.

Here’s what I’ve done so far…

  1. USB cable from AxeFX3 to cpu. Mac OS X 10.11.6. I have a guitar (wireless output) going into Input 1 on the back of the Axe FX 3.
  2. In Cubase, I select ‘Axe-Fx III’ as the sound card, under “Devices —> Device Setup”
  3. I go into ‘Devices —> VST Connections’ and Cubase has added 8 inputs and 8 outputs as far as I can. Note:
  4. I add a new Audio track, click ‘Monitor’ icon and try selecting any number of combinations of the above INS and OUTS. Nothing moves the needle.

I really need someone to walk me through each tab and say select / create input ‘X’, make sure option Y is checked here, etc, etc, and also point out any setting on the AxeFX or physical connection I may be overlooking.

I would GREATLY appreciate anyone willing to troubleshoot and share steps with me. Please, no ‘read the manual’ comments. I’ve done that - it’s over my head. I’m embarrassed to say that I’ve spent 3 years and have never figured out how to record Axe-FX guitar into Cubase. Thank you all for your help to change that.

Does no one on this entire forum know how to configure the I/O for an AxeFx 3 in Cubase 8?

I don’t have your interface but here are a few of the basic steps to start. Sorry but, you do need to understand the Axe OP Manual starting on page 18.

  1. In the Cubase VST Connections menu (Input tab) make sure that a mono input bus is assigned to whatever connection you are using for your guitar. If it is not already listed you need to add/create one by clicking the “+” button.
  2. In the CB VST Connections menu (Output tab) make sure there is a stereo output bus is assigned to whatever connections you are using for your stereo speakers. If it is not already listed you need to add/create it by clicking on the “+” button.
  3. Create a project with a stereo (or mono) audio track.
  4. In the Track Inspector section for the stereo audio track, click on the track number to see the dropdown section for the track inputs and outputs.
  5. Assign the mono input bus (from step 1) and the stereo output bus (from step 2) to the stereo audio track.
  6. Press to enable the track “Record Enable” & Monitor" functions.
  7. Adjust the gain levels as appropriate using the adjustments available on the CB mixconsole and AxeFX3.
  8. At this point you should be hearing your guitar.
  9. Hit the “Record” button on the CB transport and record something. You should see/hear a mono recording being recorded (yes mono… even though you are recording on a stereo audio track).
  10. Press “Stop” and turn off the track “Record Enable” & “Monitor” functions to hear what you recorded.
  11. Press “Play” to hear what you recorded.

If this does not help, please reply with the details of the steps you took and some screenshots showing the vst connections, inspector I/O section, project screen showing the audio track.

Also… just a thought, if you installed the Axe Edit III editing software there might be some setting in there that is preventing the signal to get into or out of Cubase. I had a similar situation to this with my audio interface mixing software and Cubase. In my case I had to set my interface mixing software to a “bypassed” state.

Good luck. :wink:

Regards. :sunglasses: