HELP! eLicenser Fail

After a failed update to a particular app, I had to do a system restore (Win 10 Pro). The restore point was just before i had installed Steinberg Download Assistant. I left the USB eLicenser in while performing the system restore. Afterwards, once I reinstalled SDA, I got these two error messages.

After trying what it has said and opening as Administrator, the eLicenser was empty and I got this message.
EL Fail 2

Please help!

Uninstalled and reinstalled eCC, still wouldn’t repair. Uninstalled everything Steinberg, still wouldn’t repair. Tried again and again, and finally it repaired itself. Dunno what the hell all that was about.

Next time . If on Windows download the latest Elicencer , install , right click and run as admin then maintenance should do it while connected to the internet

Advising me to try something that I have already tried, already said that I have tried, and which failed, is ignorant and not at all helpful.

Further to my second post; while it seemed that the issue was fixed, this morning my PC would not start. There was no way to repair it, system restore would not work, not even installing a fresh Winows via bootable USB would work. Nothing I tried worked. The only solution was to remove the new M.2 drive and go back to my old SSD.

Way to go! :roll_eyes:

Oh excuse my ignorance but normally if you had just woken up and this had happen what i mentioned usually works in the correct order but due to the lack of info like ,which app , and installing a new drive which will automatically deactivate a soft licence it was a case of tried and tested fixers .

Glad you fixed it , if you require a soft licnece transfer to a new drive you need to contact support