Help! Extremely slow play back - problem

Hi guys! Suddenly my project is playing very slow. But I can’t figure out why! BPM is set to 125, project set up is 44 kHz and 16 bit. I save a new version every day while I’m working, and it’s the same problem in all other saved versions of the project. I produce in Cubase 10. Can anyone help? I’ve been working on this project since February and it would be a complete disaster if I lost my work now. Does anybody know what the fault might be?

is the audio slowed down or just midi ?
what audio card ?
have you changed the sample rate changed in the audio card settings ?
do you have external clocking or external clocks enabled (studio setup) ?
pc or mac ?

Both midi and audio.
Scarlet 2i2. But it’s the same when I work both with and without it.
Haven´t changed the sample rate.
No external clocking.

if audio is running slow (low pitched?) and the old saved version also running slow then the audio sample rate must be lower. Or rather the clock speed is lower
(assuming you haven’t time stretched anything)

Just double checking - is the audio slow AND lower in pitch ?


some very quick things to do first

Reboot !
Check menu item…Studio > Studio Setup > Audio System …audio card
make sure externally clocked is OFF
check your audio sound cards settings too
check menu item …Project > Project Setup…sample rate

(suspect the reboot will fix it though :slight_smile: )

1 Like


It was the project setting sample rate! I changed it first in the project, but it only fixed the audio for some reason. I copy pasted everything in into a new project, and it automatically changed the tracks back to 44, and it works fine now.

Thanks for your help mate! :slight_smile: