HELP: FX channel outputs can't be routed to Groups?

Hi,

So FX channels can’t be routed to groups?

Looks like they can’t actually be routed to anything besides Stereo Out.
I’ve just discovered this and am very disappointed.

I’d like to process the FX signal, as well as processing the signals from the original channels - with the same process. e.g. a shuffler or a compressor that processes both the orig. signals and the reverb coming off the FX channel. Easy, just group them all together, right? Wrong. Cubase won’t let you route the FX channel output to a group. The FX channel HAS to go to Stereo Out, and that means I can’t process everything together.

Really not ideal. Have I missed something here?

What are my options?

routes to a group here no problem

What version of Cubase?

Yes, they can - in the full version, as long as you don’ t have a routing that might create a feedback loop.


Apart from posting your used software - Upgrade to the full version or avoid feedback loops.

Thanks for replies so far.

I’m rockin’ Cubase Elements 7- which I like for its light weight.

Surely this is the sort of thing which should work on all versions, though? Anybody want to walk me through the steps? I’ve been trying to route through the mixer and inspector.

You would think, but not necessarily.

Do this:

Create new, empty project
Create FX ch
Create group ch
Go to the top of the mixer, where the output routing is located, and click. If you see your soundcard outputs and do not see Group1, then Elements does not support this feature.

Cheers.

Thanks man. That’s what I tried, but alas, no dice.

So just to confirm… it DOES work with Cubase 7? What about Artist 7?



Hi All

Just tried it on Elements, it DOESN’T work, obviously full version only

Best Regards

Dave

Can anyone confirm if it works in Artist? Assuming it doesn’t based on the responses, but confirmation would be good.

Thanks.

How many times would you like it confirmed…?

A question for you YCCMWYL is the artist version of Cubase a full version ?

Grouping FX channels is new function in Cubase 7. Before that (Cubase 6.5) I’v can’t group FX. But I’v can rout my FX channels to another FX channel and then proceed that channel like a group. Maybe this will work with Cubase 7 Elements and Artist ?

I’m guessing you need to go into Preferences>VST, and deselect “Connect Sends automatically for each newly created Channel”.
(This won’t help for channels that are already created, but, since the problem you are encountering is probably because you have already created a Group channel, which has automatically routed to an FX channel, you can at least remove that connection, then you should be free to connect the FX channel to the Group :wink: )

Not true - it’s been around since v4. This was not available in v3.

Cheers.