Help, I can hear metronome but not playback

I have installed Cubase 12 on a 60 day trial base but am having problems with the audio. My USB microphone is plugged in as well as some headphones but i can only hear the metronome. I can see the sound waves showing that I recorded something but I can’t hear the recording in the playback. Can someone help me here?


Metronome Setup
Click Sounds
Audio Click Level

No joy I’m afraid. I can still hear the metronome perfectly but not the play back of my recording.

Sorry I misread your list I thought you fair your couldn’t hear your metronome!

When you select the track (not the audio file), in the inspector, do you have the output set correctly


And also make sure that the monitor button is unselected which is next to the red record enable button

Yeah that all looks ok… it appears to be an Audio problem but not sure if it’s Cubase or my computer…

If you can hear the metronome then I’d say it’s a configurimation in cubase.

Press F4 or studio > connections. Go to outputs, is the correct device set there also? And the correct ports? If there’s not a bus there you can add one

But also check: studio > studio setup > audio systems and double check that the correct ASIO driver is selected … if that don’t help I’m sure a mod will shortly :smile:

that’s all I would say too…

1 Like

If this occurs while recording, I would also check, in the Preferences, how the VST > Auto Monitoring parameter is set. In example, if you are in “Manual” mode, the Monitor button in the track header should be activated to hear what you are recording.

Still no luck yet…

Can you provide more info, and possibly verify that you understood the advice, and that you took the right steps?

Images of the windows involved would be helpful, these to start with.

(these are examples, not recommendations for settings, btw)

1 Like

It sounds like your microphone is the designated audio device in Cubase. Since the microphone has no speaker you won’t hear anything.

In Cubase you can only have one audio device selected to handle all the sound (recording and playback). Without getting into technical details it has to do with avoiding pops and crackles on your recordings.

Kindly try to make these screenshots that @steve requested.
You’ll find the dialogs in the Studio menu:
Studio → Audio Connections… (then switch to “Output” tab)
Studio → Studio Setup… (then select “Audio System” on the left hand side)

1 Like

Ok it looks like thats the problem then. Unfortunately i don´t have a seperate audio interface. Just my headphones which are plugged into my USB microphone. I just find it bizarre that i can hear the sound of the metronome through my headphones as well as evidence a recording has taken place. But can´t hear the recording. In Cubase 11 i didn´t have this problem and could hear everything despite only having this equipment. On Cubase 12 this doesnt work at all.

I believe you need to configure ASIO4All, to us because you’re using a USB mic, which is seen as one audio device, and you also need to connect your computer sound headphones, which is seen as a separate device.

(btw, be sure to click the arrow symbol next to the output line in the Audio Connections window so you can see all the outputs in there. )

Here’s an example setup:

Your metronome might be set to send a MIDI signal, which - I presume - goes to the Windows’ GS Wavetable Synth. You can try to deactivate the MIDI click in the metronome setup dialog.

As @steve suggested: Probably there is something not setup correctly anymore in ASIO4ALL. A screenshot of that panel in expert mode and with all items unfolded might help to see what’s wrong. Take several screenshots of the panel if necessary, we need to be able to see all entries.