Help-installation of UR44-how can I hear while recording?

Hi everybody,
I am new on this forum. Just bought UR44 and CubaseAI8. Working with a Mac.
Everything looks to work perfectly: I can register audio tracks in Cubase AI, one by one, and the play them simultaneously.

But I have a problem and I will explain. Music is recorded in CubaseAI8. I have i.e. 2 audio files (1 guitar and 1 keyboard) playing back simultaneously. My headphones are connected to the UR44 and I can therefore listen the 2 audio files while playing. Obviously, the idea is to be able to sing, and record my voice while the 2 audio files are playing.

The problem is that my voice, being recorded on a 3rd audio file in Cubase, can not be heard in the headphones. I can’t find the parameters I need to change.

I other words, when CubaseAI is launched and ASIO driver chosen, I have my mircrophone connected in the UR44 (entry 1), the headphones connected either at the back (output) or in front (headphones). But the voice does not go out on real time through the headphones. I am able to record on Cubase, but I can’t hear on realime while recording.

Hope the explanation are clear.

Can anybody help please? Any advice? Where should I check in Cubase parameters?

Thank you


On the vocal audio track, please select the “monitor” button (it’s the speaker icon to the right of the record icon). You should now be able to hear yourself.


Thank you. I did that but it did not solve the issue. I have as well selected automatic monitoring under VST preferences (and tried the 3 options, magneto, while recording is on, while recording is on and ongoing). It did not help.

I am working on a Mac Book Pro.

Any idea on how tonsolve this please?

Thank you


Are you able to hear playback through your headphones, specifically on the vocal track? Or are you just holding off on recording vocals until you can hear yourself in real-time?

First de-select the monitor button to turn it off and then turn it back on, it should be orange.

Turn up the Mic gain on the UR44 while singing, do this until the “peak” light turns on and then turn it back down so it does not light up. Go to “Devices”->“VST Connections”->“Inputs” and verify that the device ports are connected (Stereo In Left should be set to the #1 input of the UR44). Go to the vocal audio track and verify it is connected to the desired input (Stereo In Left), then record with the mic. Do you get a recording that you can hear on playback?

Please let me know how it goes.


Thank you for your help.
To better explain the situation:
I only do audio recording.
(1) I can record a guitar with my microphone, entry 1, directly to Cubase. While I am recording, I do not hear my voice on the headphones. This is the case when I am connecting headphones on the headphones 1 entry (in front of UR44), or on the headphones 2 entry (in front of UR44), or on the main output (at the back of UR44). When recording is done, I can hear the playback in my headphones. So, hearing playback from Cubase on my headphones is fine.
(2) When I do a playback of my guitar, recorded as explained under (1), I try to record my voice. I create a second audio line, and use the same way I recorder my guitar under (1). To be able to hear my voice on realtime - while I am singing and while the guitar is played back from Cubase - I activate beforehand the monitor button. Nothing happens: I can’t hear my voice on realtime in my headphones. I turn the monitor off and back on: does not solve the issue. I have a good signal while using the microphone. So entry signal is OK. VST connections are set as explained in your post. The audio track is as well connected to the same input. I am not using Stereo though but mono. Nothing happens: I still cannot hear my voice in the headphones. BUT, when recording is done, then I can playback from Cubase both tracks: track 1 for the guitar, and track 2 for the voice.

Any other idea? I tried to change the audio monitoring options (there are 3) under VST preferences. But that did not help neither.

Can’ t see where else to look…

Thank you for your help

Thanks for the further explanation.

Please go to “Devices”->“Device Setup” and select the UR44 underneath “VST Audio System”. Please de-select “direct monitoring”.

Is it working now?

I de-selected direct monitoring as requested above. It did not solve the issue.
What else can I do? Any solution please?
Thank you for your help


I’m sorry about the continued trouble. My suggestion is to submit a support request through your MySteinberg account, your local distributor can assist through a remote session.

Thank you.