Help Nexus 3 is blacklisted in cubase

Hi there I’m desperate as older projects will not load now that use nexus2 because nexus 3 has replaced it. After upgrading to nexus 3, cubase loads and says that it has blacklisted it. I Spoke to refx and they told me to get Steinberg to lift the blacklist.

Has anyone else had this issue with the latest nexus3?

Did you try to Reactivate it?

https://helpcenter.steinberg.de/hc/en-us/articles/207348390-Plug-in-Sentinel-for-Cubase-9

Nexus 3 always worked fine with cubase for me (windows OS)… Did you tried remove VST2 and keep only VST3 ? Are you on mac ? Windows ?

On Mac. There really is something wrong with getting nexus3 to register successfully in cubase 10 or 10.5. Even my friend is getting the same blacklisting after installing nexus 3 and it replacing nexus 2 files in the vst folders

OK this is a joke,

I purchased NEXUS 3 and it replaced my NEXUS 2. Why on earth is Cubase not scanning this damn plugin and just blacklisting it? I’ve tried rescanning, deleting blacklist files and all sorts of stuff for hours and hours while other users in other programs using VST are using it just fine. How do I elevate this matter. I don’t believe I should be screwing around with Cubase just to try to make it see a perfectly good plugin and get it to register in the list. Everything there is to try, you name it, i’ve done it to get Cubase to see this NEXUS.VST file on OSX. Nothing has worked and in the meantime all the other DAW’s like Logic and Ableton which uses VST are working fine with NEXUS3. How do we lift this blacklist? ReFX is not a company with a bad reputation why on earth is their plugin being blacklisted?

you can reactived nexus 3 in plugin manager, as already stated. is it an iLok protected plugin (do not know nexus…), and if so, do you have the latest iLok licenser software (because a previous version caused blacklisting, not cubase fault…).

Yes I tried reactivating and removing from blacklist and it fails to reactivate. Says to contact the vendor of the plugin but when I Contact them they tell me it’s cubase’s fault and that cubase needs to lift the blacklist because the vst version has been working fine in many other programs and even in cubase.

So it feels like cubase is blacklisting it for no reason.

In case it’s a Mac thing, what Mac OS version are you on?

Any other Mac users running Nexus 3 (working/not working)?

Nexus 3 does not use a dongle anymore, so that can’t be the issue here. (Nexus2 used the eLicenser).

10.12.6 OS X

Ok so update. Cubase randomly accepted the nexus 3 plugin and loaded it on the splash screen and started showing the new plugin in all the menus. Works as advertised. After hundreds of uninstalls, reinstalls of nexus 3, blacklisting and 0 luck is just suddenly worked.

My problem remaining is that I can use this nexus 3 on 2 machines. The second machine is going through the same failure as the first machine with nexus 3 refusing to be scanned by cubase and it’s like Groundhog Day. Got
One machine working and now praying for the second machine to do the same random acceptance.

I feel like this is a cubase issue because now the first machine is running nexus 3 beautifully. Why is cubase failing to allow a perfectly good plugin to load and work?

Both Machines are nearly mirrored with OS X 10.12.6 Sierra, cubase 10.5.5

I have to open Nexus 3 twice to get the GUI to fit correct. Then, I have to manually make it smaller cause it opens almost full screen every time.
But, it still works in Cubase for me.

Is there any update on this? Is absolutely anybody using Nexus3 with Cubase 10.5 on macosx? I still don’t know why Cubase is blacklisting a popular
plugin that is working absolutely fine on other platforms like Logic, Ableton etc

Steinberg please listen. Stop
Blacklisting perfectly good plugins that appear to work fine in other DAWs and EVEN work fine in your own same
Products on a different computer! I have 2 mirrored
Laptops and on one Nexus 3 is loading fine. On the other it is constantly blacklisted and it’s infuriating as hell that cubase isn’t letting me use a plugin from a major company that I spent a shitload of money on! Infuriating!

Blacklisting is not done by Steinberg but by the plugin loader. If it crashes it is blacklisted. If you can’t reactivate it would also crash cubase (as that is what is tested) Could still be a cubase issue, but it is not the blacklist causing it.

It is entirely Cubase or something within cubase becoming stuck and not giving the plugin another chance to
Load once it blacklists it one time. How else do yon explain that my other mirrored computer is loading nexus 3 just fine. Obviously there’s Nothing wrong with the plugin .

How do I escalate this matter ? I can’t be getting ignored about non functioning commercial plugins by large manufacturers while everyone else including my other computer is loading it just fine.

i am ./…did this get resolved? Having the same problem on the same set up as you,