Help please, Cubase suddenly not playing Midi input

Hello everyone,
of course in the middle of a job a totally new phenomenon occurs: i’m just working on a project with some Vsti’s…went back from a break, playing back the arrangement all fine, but when i start playing a vsti via my keyboard, nothing happens. I can see the corresponding Midi input action on the Cubase meter though.
The track is record enabled. I didn’t change any of the program settings regarding midi (filter, through…). When i load the midi monitor into a track, no action is shown when playing on the keyboard (but does show when playing back recorded midi). VSTi’s also play fine when i click the virtual keyboard in Kontakt for example, so it’s not a sound problem.
The Midi input on each channel is set as usual (all inputs), the interface is listed in the studio settings/midi devices as usual, too… it should play.

What i tried: restart Cubase, restart Cubase with default prefs, restart PC, restart masterkeyboard; removed the MIDI interface driver/reinstalled…all nothing. Must be inside Cubase.

Edit: tried some more things - the problem does not occur in Cubase 9.5 or standalone VSTi’s, so midi hard/software is definitely working fine, it’s just within Cubase 11.

So Cubase is receiving midi, but some kind of setting prevents the interface’s midi signal going to a track. Using Cubase for 20 years and never had such a problem…without any ado…a moment before all worked fine.
Does anyone have an idea ? Did i miss something obvious ?

Cubase Pro 11
OS: Win10
Interface: Roland UM-One
Keyboard: Yamaha KX-88

1 Like

You didn’t mention if you had “Monitor” enabled on the track: the little speaker next to the Record Enable button.

Tried that, although it’s not neccessary to enable, since it’s for midi through monitoring.

This issue is very strange and the above hints at this having good reason to be a bug or dodgy hardware/drivers especially as you say it’s not repeatable with 9.5.

I presume it happen with midi and instrument tracks?

I presume it happen with midi and instrument tracks?

And it’s still the same…right now working in Cubase 10.5, where Midi works as well. I compared all midi settings, they’re the same in each version. Totally weird. I think i’ll write support for help, but would still appreciate any ideas.

OK as I suspected, you clearly have a what seems like a bug, the team here or support is your best shot. I was going to suggest try another MIDI interface but it’s all solid in 9 and 10.5 for you. Sorry I can’t help further.

Thanks Skank, it did help…at least it doesn’t seem to be me being stupid/overlooking something :slight_smile:

1 Like

Haha :blush: no worries.