Help please!

Iv’e got Lexicon Omega… and got a Cubase with it.
I’m trying to install it, but I have the following problem:

On the website I need to add the software, for that I need to put a elicencer number, which’s supposed to be in the-eLicenser Control Center.
BUT
There is nothing, and it asks me to enter an activation code. I don’t know where I’m supposed to find it!!

Please??

I have never used LE or AI but I will try to help…
Here is how I THINK it goes…
The installation installs e-Licenser Control Center and software…
Then you enter the activation code in the ELCC which SHOULD be in the BOX somewhere maybe on a pamphlet or something?
THEN, you go to MySteinberg and register the License serial number with the website (in case your computer/hard drive fails and is unrecoverable then they can help you get another activation).
Beyond that, a little more information and details about what you are seeing may be helpful…
J.L.

“Then you enter the activation code in the ELCC which SHOULD be in the BOX somewhere maybe on a pamphlet or something?”

That’s what I can’t find…

Anyways… thank you.

Have you installed the latest eLCC?

http://www.elicenser.net/en/latest_downloads.html

You should definitely be seeing a Soft-eLicenser number.

Also, you might want to add a signature with your basic system specs. It will help other users to help you in the future without having to guess where to start. Operating system, Cubase version, soundcard/interface, etc.

Hello Hilala,


Assuming you are running on a Windows machine, If your Soft-eLicenser (SEL) is missing or is corrupt please close all programs. Next, download and install the file from the link below:

(Windows)
http://support.steinberg.de/eLC/eLC_Installation_Helper.exe

*Running the eLC Helper will delete an existing Soft-eLicenser and any contained licenses it holds.

Next time you start the eLicenser Control Center the newly created Soft-eLicenser should be displayed. If installation of the eLC Helper fails to renew your Soft-eLicenser please reply to this email with the following information:

What operating system are you running (Win: XP/Vista/7/8).

If you have Windows Vista, 7 or 8, I need to know if you are running 32-bit or 64-bit. (To find this information go to the start menu and right-click on Computer and select Properties. This will tell you what version of Windows OS and if you are running on a 32 or 64 bit operating system.)

Once this information is provided, I will send specific instructions per your OS to generate a new Soft-eLicenser. Thank you.

Hi,
the latest eLC software is not working properly here on my Mac Pro OSX 10.8.4, 24GB RAM. It has serious difficulties identifying and reading the stored licenses. I have the key in the same place as before. I’ve deinstalled, then reinstalled the latest software (6.6.6.2133) from a freshly downloaded copy but the intermittent issues persist. Right now I registered the key to be able to remember and revoke my licenses if there’s more trouble ahead. The eLC software kind of recognizes the licenses as long as I don’t run the maintenance tasks (if I do it tells me that the key is broken and that there are no licenses stored. Later it finds them intermittently). But upon registering the key the Steinberg site can’t see or find my licenses (that the eLC software on the computer finds).
I find it very difficult to work without the instrument licenses stored and I’m on a deadline.
Any input would be very much appreciated.
It’s IMPERATIVE for license keys to work FLAWLESSLY. We shouldn’t have to resort to cracked software to keep the workflow. Limbo.

Hi,

I also have a activation problem. I bought Cubase 4 ages back, but had a lot of problems with activation and later with Cubase only sometimes finding the audio interface (Motu 828 MKII firewire) and sometimes not. Got sick and tired of it and didn’t really use it for a long time. Now I decided to get over it and give it another try. So I bought a brand new pc with an i7 processor, 16 Gb ram and 2 ssd’s and installed windows 8 on it. Also bought a RME Babyface because they make such good driver as opposed to Motu. Bought an upgrade for Cubase 7 and wanted to start fresh.

After a whole evening of frustrating failures I already am tempted to through out the new pc and cubase altogether. I don’t even get past the activation of the software. I downloaded the latest version of the elicenser control center software and installed it. started it up and it sometimes finds my dongle, but it mostly takes a while. I can see the Cubase 4 license in the screen and then it asks for me to do the synchronize and maintenance thing. Then it gets stuck somewhere on task one. Yes I was patient, first time I waited almost 2 hours, nothing happened. So I ended the program via the windows task manager and tried to restart the elicenser software. No go. I restarted windows and tried to start the Elicenser software several times. Sometimes it starts, but doesn’t find my dongle, sometimes it doesn’t start, sometimes it starts and finds my dongle. How is this possible, because I do the same thing each time?

So once the elincenser found the dongel and my Cubase 4 license I tried skipping the synchronisation and maintenance and go for activating my licence for Cubase 7. fill in the activation code and then… it keeps pending and nothing happens.

So I thought, this must be an issue with Windows defender keeping the sotware from interacting with the Steinberg server or something like that (I haven’t installed any third party antivirus software). So I allowed the leicenser software to connect through the windows firewall. to no avail. I disabled the firewall altogether (which I find very tricky). No results. I seached all the Steinberg forums and also other forums for the problem and its solution, but I could find a lot opf problems with the elicensers, but none exactly like mine.

Update:
I looked in the windows event viewer and this is what it says on the failure:

The program eLCC.exe version 2.3.0.21 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
Process ID: 628
Start Time: 01cec974e8c38455
Termination Time: 4294967295
Application Path: C:\Program Files (x86)\eLicenser\eLCC\eLCC.exe
Report Id: 2d150363-356f-11e3-be73-94de8067f706
Faulting package full name:
Faulting package-relative application ID:

Maybe someone can tell me what is wrong here?

I tried starting Cubase 7 and see what happens, but it won’t even start. Seems like it’s hanging somewhere looking foor a license or something, because I can see Cubase 7 in the taskmanager, but it doesn’t appear as a running program.

This is very frustrating and I find the Steinberg support documentation not very useful. I had the same experience 10 years back, but hoped that in 10 years time the problems with dongles and activation would have been solved. Appearantly not :frowning:.

Sure hope anyone on this forum can help.

Thanks in advance for your help.

I found the reply below on a question very similar to mine on homerecording.com (http://homerecording.com/bbs/user-forums-brand/cubase-user-forum/activating-cubase-7-elicenser-hanging-358677/).

Seems like it is the firewall like I suspected earlier, but when I disabled it, the elicenser software still hung up. I don’t know how to enable port 80 or 84 for the specified servers. Anyone?

Hello all,

That problem appears when you are behind a firewall/proxy and the eLicenser Control Center can’t connect to the internet.
Please disable the firewall/proxy for the license download or enable following ports:

TCP port 80
TCP port 84
Server1 212.79.59.34 licensetransfer.elicenser.net
Server2 212.79.59.34 licensetransfer.elicenser.de

Alternatively you can do the license download on any other computer which is not behind a firewall.
Also I will recommend you to switch any antivirus you might be using or at least stop ti during the license download.

In case you need to contact support you will have to create a MySteinberg account and use the Support Request Form inside.
Formatting your computer should be the last resource. I think is not needed in this case, most of the time you just need to switch of the Windows FireWall.

Best regards,
GN

Ok, this problem solved. I installed the elicencer software on a Windows XP Laptop and voila, I could activate the license on the dongle. Appearantly Windows 8 and elicenser don’t mix very well. Must be a firewall issue, but I must say that Steinberg should be ashamed for 1 not explaining anything about this problem and 2 not solving it. I just can’t believe that I paid in total more than € 700,= (Cubase 4 license of over € 500,= at the time and the upgrade of € 232,=) and they leave me struggling with the license like that. Didn’t hear anthything from support either.

Now I can finally get to Cubase itself. Hope I don’t get into problems there because my faith in Steinberg has not been growing the last couple of days.

Cheers
Langedarm