Help pls -cubase freezes after export

hi guys!
can anyone help ???
using c.11 pro on windows 10. 64 bit.(pro)…
after exporting my work cubase freezes and i cant move anything i have to ctrl+alt+del to exit using task manager…
the file is exported with no problems…
i had this with 10.5 but cant remember what fixed it …
anyone know wtf is going on ?
thanks in advance.

anyone ???
should i maybe share a dump file ?

I’ve had the exact same problem over the last few days. It appeared after a Win update. I rolled back the update, did a recovery to a previous point but the problem persists. Freezes after export, task manager to exit. Unfortunately, this topic doesn’t seem to be getting much attention.

Hi Rome Bone
i can tell you what caused mine and maybe with a bit of luck your problem is the same if so then we can fix it
first of all you must not panic … the problem is not as bad as it first seems
also if it is the same as mine it is not cubase nor is it windows …
Q. do you have a 32 bit plugin in you chain anywhere ?
Q2. do you use a bridging program like J Bridge ?
if this is the case then this is where the problem is
i fixed it by updating the jbridge program.
i was using an older version that did not belong to me ( a cracked version that i got a long time ago ) so i brought the newest version 10$ or so
problem solved…
ok :smiley:
now if you are using a number of third party vst its hard to know which one …
i would do it this way …
make a test project …lets say 4 or 5 tracks with any old content bounce it with no plugins…
you will see that cubase will not freeze.
do another bounce with one of you plugins from the song that froze you cubase
repeat until you crash (adding one plugin at a time ) after you crash look at the plugin that caused it
is it corrupted , is it legal, is it important to you ???
but above all is it 64 bit if not is it bridged , if it is is the bridge app up to date ???

good luck
and please let me know what happens

Hi Tony,
yes, I have a purchased version of JBridge although I’m not sure it’s engaged in any of the projects. But I will certainly update immediately and we’ll see if that does the trick. From reading around it seemed that it might be a plug-in question. I’ll let you know asap!

I just checked and I have the latest version 1.75 of JBridge installed. Will do the testing asap.
Thanks again for your suggestions!

yeah nice one
good luck buddy

Well Tony, I don’t want to jinx it but everything seems back to normal without having done anything. Perhaps it was a corrupted project in some way. I work principally with VI and VEPro in the virtual instrument realm. Basically no outside plugins, just the in-house VSL package.
I really appreciate the time you took to help out!

Great news
Was a pleasure .Have fun.