Help Request: MIDI Grid Alignment is off

I was trying to tighten up and audio print of a keyboard part that was out of time with the rhythm section using the audio warp tool. I NEVER have any luck with that thing! I always end up making things worse with it. It’s the most confusing tool in the box! But that’s another story. Fortunately, there was also the MIDI track of the same audio part. So I decided to just quantize it, make a few minor adjustments as needed and re-print the part.

I went into the history folder and deleted all of the time warp edits. But, for some reason it has totally screwed up my MIDI grid! The Bar lines at the top no longer align with the lighter 16th note grid lines below (see photo) and it’s driving me crazy trying to edit by just numbers alone! :open_mouth:
N7 MIDI GRID MISALIGNMENT.jpg
Note the events match the ruler, but not the 16th note vertical lines. They look fine in the project window. They’re only off in the MIDI edit window. It’s actually giving me a headache, trying to ignore them, so that I can work around the misalignment! :cry:

Can anyone tell me how to get the grid realigned to the ruler?

I think you have the magnetic settings off and have the source audio track in musical mode, try to get the first project back and turn the musical mode on or off and then start editing or whatever you want. My first impression is that you must have a good understanding of how the time-warp/time stretching/vari-audio works.

And don’t ask me as I also messing my projects up when doing this kind off stuff :wink:
Hopefully I’m pointing you in the right direction.