help upgrade cubase 8.0.5

HI,
I hope to open the thread in the correct section of the forum.
I can not install the version 8.0.5 in my win 7 daw (Xeon 6-core 64gb ram)
I get the error below just run the patch to upgrade.

Any suggestions?

Thanks

Matteo



Firma problema:
Nome evento problema: APPCRASH
Nome applicazione: Setup.exe_Setup
Versione applicazione: 2.2.5.0
Timestamp applicazione: 52eb9f5e
Nome modulo con errori: clr.dll
Versione modulo con errori: 4.0.30319.1008
Timestamp modulo con errori: 517a18ff
Codice eccezione: c0000005
Offset eccezione: 0000000000192040
Versione SO: 6.1.7601.2.1.0.256.48
ID impostazioni locali: 1040
Informazioni aggiuntive 1: dcfb
Ulteriori informazioni 2: dcfba010d1ec8fd4063122ebfed055f4
Ulteriori informazioni 3: e1e3
Ulteriori informazioni 4: e1e3c94f01fc770910c52d881d794e7e

Leggere l’informativa sulla privacy online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0410

Se l’informativa sulla privacy online non Ë disponibile, leggere quella offline:
C:\Windows\system32\it-IT\erofflps.txt

Same problem here. It won’t install and I can’t erase the installation file from my computer. It says that it installed, but Cubase does not show this. The install :imp: file will not allow me to delete it.

Well, I got the update to work, but still cannot delete the installer file. Any help for getting rid of the installer file on Windows 7? :unamused:

Finally got rid of the file. I could delete it as soon as computer was started today. I’ve never seen a file that would not delete. :smiley:

If you want install the patch try :

  1. rename exe in zip or rar
  2. unzip with winrar,7zip
  3. you can run the install from .msi
    bye

HI,
someone help me figure out where and how to communicate to Steinberg that the patch upgrade to 8.0.5 is not executable? :open_mouth:

thanks
matteo

Have you try to install latest version of .NET?

yes,
I updated two days ago windows 7.
I had a year of updates to align but nothing has changed

thanks!!!
-NET update was not among the recommended but among the optionally upgrade.
By installing the last .NET the problem is solved.
thank you

You are welcome. :slight_smile: