HELP! Vertical PlayHead only displays on ruler track.

This happened to me before, back in the V5 days, if I can recall. Ive manage to solve this issue back in the day without any help, but Im losing my mind here on N10.
I was trying with Eucon settings, Avid S3 and Dock, and suddenly I only got the playhead of N10 on the ruler space, before those Eucon trials everything was fine with N10, but I opened N8 and I did get the ruler and also playhead on the edit window, everything was fine with V8. This is weird cause I tend to upgrade Steinberg software while keeping an old version.
Wheres the option on prefs in order for the playhead vertical line to extend to the edit window?
Im loosing my mind here…
Here are some screens.

Thanks in advance.


Turn off edit mode under the transport menu.

I always wondered, why it’s not possible to have booth at the same time: edit mode and displaying the playhead

Still “it’s a feature not a bug” is what they say…
For me, there is no sense in it and it SHOULD be possible to decide if i want to disable the playhead :-/ !

SB please give us an option for that. Thanks!


No sense to disappear the vertical line in edit mode. It could change colour for example.


Yeah, I never work in “edit” mode and while I was trying for the jog on the pt dock not to behave as a “srub”, I must have triggered the edit mode on Nuendo. Ive manage to do that on an avid transport but not on the dock, for the jog to behave like an MCU one, its an eucon issue, there’s no prefs for the jog on the dock.
And yes, maybe an option for having the same playhead on edit mode?

Anyways, thanks.


I’m pretty new to Nuendo, but the ‘edit mode’ is the ONLY mode that makes any sense to me…lol. Unless I’m missing something, it’s the only option that lets us click anywhere and start playback from that point. Whether it’s in empty space, in the middle of an event, etc.

It would be nice to see a playhead.

+1 good idea!



Not sure why the playhead disappears.