Help! Where is all the clipping coming from?

I have a finished CD as a montage that sounds fine when I listen or render, but produces a CD and DDP much louder, so it’s clipping like crazy! I can’t figure out why only the Write CD/DDP command is somehow adding all this gain. Assuming things aren’t bypass, etc., I should be listening at the end of chain and hearing exactly what’s on the disc, right?

Sonically, should rendering a montage producing the exact same result as burning a CD/DDP-- Assuming the master section is used in the render, rendering should produce a new file/montage with gain/FX as set for clip/tracks/master? A render produces a file at the expected level, but a CD/DDP produces a clipped- It’s probably something like +10 dB hotter than what I’m hearing, after writing a DDP or CD and loading it back.

Not a complex montage- A few edits, gain change, and some subtle EQ and reverb as track FX…

Many Thanks,

I could also add that the level change was not on the MP3’s I exported at the same time I burned the disc…

My guess is that the Master Section was set with a gain, and that you did not exclude the Master Section when burning (this is an option in the CD burning dialog).

Nope- The master fader was set at unity (I stared at it!) and there were no FX or anything else I could see set there. The dither was on the master FX tab, not the Master Section. I also did bypass the master section anyway, and no difference. I could send a screen recording of the whole process if it would help. I’m finding this pretty strange…

BTW, this should be moved the WL 8 forum, sorry about that…

The CD or DDP process has not sample processing at all. The CD/DDP input receives the same stufff as the Render engine.
Try to render a DDP, import it, and check levels.

That’s what I did (DDP), and the results are the same as CD burn-- Lots of extra gain and clipping from no clear source…

Please send me your montage, without the audio files.

OK, attached. FYI, it occours across the whole montage, so that caused me to rule-out any of the plug-ins (aside from the possibility of some psycho behavior from the dither).
Thanks for the help, this is indeed urgent…
Reese (6.9 KB)

Why did you post in the WaveLab 7 section? This is a WaveLab 8 montage.
You clip because you have too much gain on your track, for instance:

Right, I apologized above, I accidentally posted in WL 7. Feel free to move it.

It’s not necessarily too much gain, without the audio file to know. I’m aware of that and it should still put peaks at about -3 dB. Regardless, shouldn’t it be playing back exactly as the CD/DDP will sound? The DDP is heavily clipped, and the playback and render are not.

The track gain control works as-expected, and I can hear changes and see them on the meters.

I know this is weird and looks more like user-error (and it may be somehow), but I’m not sure where this could be coming from. BTW, running 8.0.1 in 32-bit mode, because of an older plug-in that is being used.

I did a fairly long screen recording to show the whole process. Let me know if there’s some other info it doesn’t show that it relevant…


There is one plugin I don’t have (Bias), hence I can’t reproduce 100% your case. When I remove this plugin, I don’t get what you show on your video, I get coherent results.
Try using the Montage Meta Normalizer, eg. set as this:
and see what gain is set by WaveLab to prevent clipping at the Master Output panel.

Right, but only 1 track uses the BIAS EQ, and all tracks have this issue. Just to be sure, I ran a DDP after removing that plug-in, and no difference. The meta-normalizer kept the master gain to 0.

Still not sure why the DDP result- clipping or not- would be something different than what is heard or rendered. Very disconcerting.

Not sure how you getting useful test results without the actual audio, in this case. Even though it is for a client, they are also interested in the answer, so I could post the files- They are quite short, so it’s not huge. But if you don’t think that’s needed, open to whatever the next step is…

Many Thanks,

I just have to verify the file levels to detect a problem or not.
I admit your case is unusual and am curious about it.
If you can send me your files, then I can maybe know better.

OK, sorry for the delay- Traveling and hadn’t found any wifi that could cut it. I saved the Montage with Clone Completely:

Any insight you can provide would at least set my mind more at-ease…


I will look at this when i am back to office on wednesday.

This remains a mystery. I have tried to render is all possible ways using your exact files, I never get what I see on your video.
Please remove the BIAS plugin completely, save and reload, to be exactly as I test.
Other than this, backup your preferences, erase them, and try again. If that solves the problem, please send me your preferences.

The BIAS plug-ins appears not to be the issue, as far as I can tell. I trashed the prefs, and then accepted the option to import the previous WL 7 prefs, just to see. That seems to have resolved it. They are attached, let me know if you find anything clearly screwy…
WaveLab (138 KB)

I could finally reproduce your issue, with your files and your preferences, and WaveLab 8.01. Fortunatly, the problem does not happen with WaveLab 8.0.2. And you also have found a solution now.

Wow, great! So it was a pref file? Anything that could be explained in a way that would not take too much of your time and kinda make sense to me? Just curious. I did import those prefs from v7. Thanks so much for staying on it!