Help with a CMC QC. Almost nothing works.

I just bought the CMC QC as an addition to my CMC PD. I am using Cubase 5 with this. My problem is that my quick controller refuses to respond correctly to any of the midi-data that it is supposed to. The only button that seems to work is the Midi. The quick controller button, I/O button and EQ button don’t even light up when I push them. And if I have a vst instrument active and pushes my QC, every pad except the Midi button plays a note, which tells me there’s something wrong here.

Please folks, I am completely lost here. Isn’t this supposed to work right out of the box together with Cubase, or am I missing something here? Do you have to program it yourself to pair it up with Cubase?

The CMCs should work even with C5, however, perhaps not right out of the box. There are firmware updates for most units as well as a general update for the tools including a dim control. Check if you have all the latest versions, and download if necessary.
It is imperative that you perform the firmware updates only on one CMC unit at a time, i.e. there should be no other CMC devices connected!, and that the particular CMC is attached directly to a USB port i.e. not over a Hub.
After updating, the CMCs can be reconnected over a hub.

Thank you for your help. I have actually installed all the firmware updates, with all the precautions like only have one CMC unit plugged in. Still no go.

For you people with a working setup. Do the Q button, I/O button and EQ button light up when you push them, even if you don’t even have your cubase started?

I’m not in the studio at the moment, but I know that when Cubase is not running or has just been ended, the MIDI button lights up and on mine the 3rd knob as well. If I press the EQ button the MIDI button and the knob extinguish and the EQ button I think, does not light up. I believe only the MIDI button will light constantly (and any knobs provided the MIDI is engaged).
I can’t be any more definite than that just now, but perhaps it helps.

I have now come to the conclusion that what you describe about the QC outside Cubase is the same for me. I also installed Cubase AI6 and the quick button started lighting up immediately. So it seems that Cubase 5 does NOT work that well with the QC. Oh well, at least I can use the knobs with the VSTs that have their own “Midi learn”.

As I described above, only the MIDI mode is active outside of Cubase and you’d have to program using the editor. I had C5.5 earlier with which it worked and simply assumed it’d work with C5.

Ah! Thanks guys.

seen so many threads where things don’t work.

I too had problems initially, but realised that CD in the box probably got put there during W7 and Cubase 6, so looked on forum, followed G strings advice, updated firmware & dl’d new tools from website, restarted all ok now

So first of all Thank you G string :smiley:

But god knows why include a CD of software when it’ll be incompatible by the time the user buys it :confused:

It’s USB, so the minute its plugged in it should go to a web resource to DL everything. Or SB could put a postcard in the box that says “to install the drivers and software go to this link” the CD method doesn’t make sense in this day and age

I’m only pointing out cos its a less than good customer experience, in what’s actually for me a great & well built product. But being a Cubase 7 user, having bought a Steinberg hardware controller I have every right to expect more of a seamless set up process… :wink: Rant over … ( my pills are working now)

I don’t know about Cubase 5 but it works with Cubase 7 x64 Windows 7 x64.
I recommend you update your Cubase version to 7 x64.

Best Regards