Help with Audio Part Editor (watch video)

Hi

As you can see in the video moving a part of the file tooks edges.
It takes more time as more zoom is applied and as more large is the file.
Didn’t happened in Cubase 9.Only 9.5 till 9.5.20
I disabled video engine and auto detect hitpoints with no luck…any ideas?

Thanks in advance

https://youtu.be/AwIWlH4ZNZg

Just to be clear.
You are using the “Audio Part Editor” to move “Parts” ?
How many audio Events is there in that Part ?

I never use the Part Editor, so I can’t be of much help i’m afraid.
But i did convert some events to parts and moved them around in the Audio Part Editor (the parts did only contain one 1h30m Event each) the movement was instant.

Hi
I use the audio part editor to view, audition and edit parts by cutting and pasting, crossfading, drawing level curves, or by processing parts.
There’s only one audio part (6 minutes)in a new empty project.
I trashed preferences and did a clean re-installed btw.