help with cubase crash please

hello fellow cubasers,

for some reason, i can’t start cubase any more, it crashes during its boot. i opened a trouble ticket with steinberg support, but it has been over a day and i haven’t heard anything at all from them. hoping someone here can point me in the right direction.

i was working on a project and when i went to save it, cubase said it could not find the disk. i saved the project to my desktop and quit cubase. i opened windows explorer and, sure enough, my projects disk was missing ! :astonished: i powered down the machine and restarted it, checking the bios on bootup. the disk wasn t recognized. i powered down again, took out the drive, then powered up windows again.

i then started up cubase again, but about 15 seconds or so into its boot sequence, i received the error shown on this attached screenie. i thought i remembered something about starting cubase while holding down the shift key in case of problems, but nothing changes – i still get the error when i do that.

additional information -
1- the disk i removed was data only, reserved for my projects. cubase is installed on a completely different disk.
2- windows reports the following details about the crash -

Problem signature:
Problem Event Name: APPCRASH
Application Name: Cubase8.exe
Application Version: 8.0.30.536
Application Timestamp: 55e48727
Fault Module Name: videoengine.dll
Fault Module Version: 1.6.1.344
Fault Module Timestamp: 55af8f34
Exception Code: c0000096
Exception Offset: 0000000000236758
OS Version: 6.1.7601.2.1.0.256.4
Locale ID: 1033
Additional Information 1: 5a9d
Additional Information 2: 5a9d0e32cdf292fcf76302a996a625f0
Additional Information 3: 12b9
Additional Information 4: 12b9b70e91fb87b3a2fd866b089d4b6e

any ideas ?

i’m to the point where i’ll even try a complete de-install and re-install, but i’m worried i’ll lose all my program settings, preferences, etc.
Capture.jpg

Hi,

Make sure your QuickTime Player is up-to-date, please.

i don’t even think quicktime has ever been on the machine. thanks for the idea, though.

This crashes on the video engine. And the video engine is based on QuickTime in Cubase.

i see. well, i haven’t done anything at all with quicktime on the machine.

if i were to do a complete re-install, do you happen to know of a way i could do that and still save all of my settings, preferences, keyboard shortcuts, and such ?

He’s telling you to install this: http://www.apple.com/quicktime/download/

Just install Quicktime, and then simply reinstall Cubase over your previous install. In other words, do not uninstall anything, and you will find all of your settings and presets still resident.

Hi,

Why should be Cubase reinstalled? What should solve this?

Simply speaking to the question asked about reinstalling Cubase and being able to retain his settings, as referenced in the included quote, nothing more. Did not suggest it, the OP did. As for solving his missing project disk, that is another issue that only the OP can solve. It is curious, however, with respect to the Quicktime issue, that the OP is not familiar with Quicktime and its role in Cubase.

Hmm… While the crash report say something about the video engine, the picture that is shown gives me the impression Cubase is crashing while loading in the Melodyne VST plugin.

Maybe the crash has nothing to do with the video engine at all? It could be just a coincidence that the video engine is loaded in parallel with the Melodyne plugin (this could be multi-threaded behaviour).

Maybe there is some problem with the Melodyne authorization?

Just an Idea. Maybe worth investigating if everything else fails.

ok, i’ve got this one sorted.

btw, finally got a reply from steinberg support – or, actually, yamaha support, i should say – THREE DAYS after i opened the ticket. :imp: they suggested that i completely delete all of my preferences, keymappings, etc. – in short, everything in my AppData folder – and restart. :laughing: i told them they could go jump off a cliff.

so my problem had nothing to do w/preferences, or keymappings, or settings [gee, who woulda thought?]. turned out the problem wasn’t with melodyne either, or quicktime, or the video engine, at all.

the epiphany came today because i got back my projects disk from the data recovery shop. when i plugged it back in to the system, cubase came up fine. i was curious why that should be, so i shut down cubase and moved everything off the projects disk [so disk still in the machine but no longer any folders available on the disk]. cubase still came up fine. i then started a new project and noticed that cubase created a new audio folder on the projects disk. my assumption is that cubase tried to do things w/my projects disk and since it didn’t find the disk there, it crashed. [personally, i think a better solution would be for cubase to prompt the user – ‘hey, user, your disk is missing!! where can we put our data???’ – rather than crashing, but what do i know…].

i haven’t been using cubase for very long, and this was my first incident requiring support. is their response and lack of knowledge / helpfulness on my issue typical of their support ?

Okay, if Cubase created a new Audio Folder on the Projects disk as you describe it, then you are not setting up your projects properly and you need to spend some time with the operations manual to discover how to do this in order to consolidate your files. Cubase didn’t cause this problem, you did, no doubt about it. Expecting Steinberg to solve this kind of issue is above and beyond what I consider their responsibility. If you don’t resolve this very simple part of the process you will encounter more issues in the future.

first of all, you assume that i’ve not set up my projects properly simply because opening a new project causes cubase to create a folder on my drive. you neglect to verify if i really don’t consolidate and keep my files in their own project folders [i do…], and you neglect also that it could be a subsystem that’s creating the folder [such as a plugin]. you also neglect the rather glaring fact that, if the disk isn’t present, the software crashes even before it reaches the point where a new project can be started. none of that has anything to do w/project setup, so i think the one who could spend a bit more time w/the manual might be you.

secondly, you misconstrue my irritation at steinberg’s poor support in general principle as a desire that they solve my problems, rather than offer assistance. frankly, i don’t give a rat’s arse whether you consider it their responsibility to help me when their software crashes, you don’t figure into this at all. i paid for the software and their support is part of the package, and i don’t consider rubber-stamp replies such as ‘delete all of your key commands you’ve worked so hard to put together and go from there’ as being valid, especially when it takes them 3 days to get back to me and it’s pretty obvious the problem lies elsewhere.

finally, i never said i didn’t cause the problem. it was obvious from my first post that the problem was caused when i removed my projects disk. my complaint was [and is] that the software crashes because of that, rather than handling the situation gracefully [as many other daws do…].

do me a favour, don’t ever reply to any of my posts again. unlike some of the other posters here who seemed to care about helping and whose experienced insights genuinely did help me in resolving this issue, your skills are obviously rather limited, and your ‘help’ is unwanted.

Chill out, there certainly wasn’t any vitriol in my post, just pointing out what would be obvious to anyone who has used Cubase for any length of time, so no assumption was necessary. Scattered projects is a common issue and something to be careful of in the setup. I’ve had many clients over the years come in with project files scattered across multiple drives and/or folders and the signs are pretty easy to spot.
Anyway, carry on…

Actually Steinbergs suggestion is a good one. You don’t have to delete the settings just move them to another folder, and move them back if it does not help. Or just start Cubase in safe mode. The problem could easily be corrupt preferences, happens more times than you would think.
Anyway looks like things are working again.